Recording volume linked to PC volume

Hi, small query, hopefully with a simple answer, but couldn’t find a solution so far. If I set Audacity to record a radio show (specifically, from the BBC Sounds app), I need to select near-maximum recoding level. However, this also changes the speaker volume on my PC (Windows 11), so they appear to be linked. How do I fix this so I can record something without simulaneously having to listen to it at full volume? Thanks!

Recording (Input) level and Output Level are different Levels. By changing of Recording level, Output level (speaker volume) daesn’t change

Except it does…that’s my problem!

When you record streaming audio you are recording the sound coming OUT of the soundcard.

If you plug-in external speakers they usually have their own volume control so you can leave the PC volume at max.

Or you can plug-in headphones (and don’t put them on your ears if it’s too loud).

You’re recording from the wrong thing. The classic way of capturing streaming audio had you recording from the speaker feed or sound card.

Newer techniques have ways around that.

Koz

Indeed, and this was the case before i got a new PC! The problem is that adjusting the recording level on Audacity also adjusts the volume on the built-in speakers (and vice versa). I only get one option for the recording or playback device, so I can’t try other combinations. Am I missing something really obvious here?

What was the case?

You’re recoding what’s playing on the computer, so of course when you reduce the playback volume you also reduce the recording volume.

If you don’t want to get external speakers (which can often sound a LOT better than laptop speakers), you can run the Amplify effect after recording.

Or plug your computer’s headphone output into your stereo or TV.