Recording volume decreases after 1 min


I am using Audacity 3.0.2

I have been trying to record my piano and voice using my laptop. After about 1 min, the recording volume shown on the waveform decreases dramatically on it’s own. It also sounds somewhat distorted and seems to be clipping/dropping out (difficult to describe).

Here are the specs on my HP laptop computer:

Processor Intel(R) Core™ i7-8550U CPU @ 1.80GHz 1.99 GHz 8th gen
Installed RAM 16.0 GB (15.9 GB usable)
Device ID 37513AF4-0B40-4CD6-B06D-D98B16C3954C
Product ID 00325-96176-53369-AAOEM
System type 64-bit operating system, x64-based processor
Realtek sound card

Edition Windows 10 Home
Version 20H2
Installed on ‎3/‎15/‎2021
OS build 19042.1052
Experience Windows Feature Experience Pack 120.2212.2020.0

In an interesting twist, I have an older HP laptop using Win 10 also with only 4 mg of Ram and a slower processor and it seems to work just fine using the same version of Audacity. I have compared the sound card setting on both machines and, as far as I can determine, they are both the same. The older laptop did have one extra sound card device for an “External Mic” input. The newer laptop only has “Microphone Array” for input.

Any suggestions?


Does the newer machine have Skype/Zoom/Meetings?

I think you’re triggering Automatic Noise Reduction. It hates music.

When you use one of those apps, it tries to clean up your voice with Echo Suppression, Noise Reduction, Auto Level Set, and other tools. That’s what lets a bunch of people talk to each other at the same time without the background noises destroying the meeting. Any sustained musical note “sounds like” fan noise or wall power hum or traffic noises. The system can’t tell, so it just gets rid of it anyway.

Usually this happens when someone leaves an app like that running in the background by accident, but it can also happen with the app closed, but it leaves its sound processing running by accident. Clean shutdown the machine. Shift+Shutdown > Wait > Start. Not Restart and not regular Shutdown.

Windows can have processing like that, too.


My vote is for Enhancements:

Run “mmsys.cpl” from the Windows search bar. Select Recording > Microphone > Properties > Enhancements > Disable all sound effects.


Thanks for the quick reply. You explanation sounds plausible.

Here is what I attempted:

I held down the Shift key while executing a shutdown - then waited - then powered up. No effect.

Next I went into Task Manager and did an “End Task” on anything that said Skype and also stopped it from reloading on “Startup”
I saw nothing that seemed connected with Zoom. Again not effective.

I had previously read that Audacity help article from your link but I can find nothing under “Recording” re: Enhancements or other Effects. Under “Communications” tab it has always been set to “Do Nothing”.

I have noticed that if I pause making any sound for a few seconds during recording it does seem to reset and record with better quality for a brief time which seems to support your theory.

What else can I try?



Did you try running mmsys.cpl from the Windows search bar (by the magnifying glass on the Windows Taskbar)?

Yes I did try mmsys.cpl and it takes me to the Audio Control box with Playback, Recording, Sounds and Communications tabs. Nowhere could I find anything regarding Enhancements. I looked at every button e.g., Properties.

I don’t know if this helps but when I look in the Audio Control Box in my older, less powerful laptop that DOES work correctly, I notice a few differences:

  1. Both computers have the Integrated Microphone Array, however the older machine has, in addition, an External Mic option (IDT High Definition Audio) that I use as the default device since I’m using an external mic. The new computer has only the Microphone Array but it still allows the external mic to send the signal via the microphone jack.

  2. Under the Communications tab, the Audacity help files recommend ticking the Do Nothing button. I did this on the new computer but without success. The old computer that does work has the “Reduce volume of other sounds by %80” checked. This seems contra to the Audacity suggestion.

Thanks again for helping. Anything else I can try?

So on my computer, when I run mmsys.cpl and select the Recording tab, I am presented with a list of all the recording devices. It is here that I click on my microphone device. THEN the Properties tab becomes enabled, which I click on. I am then presented with yet another set of tabs. It is here in this other set of tabs that you may find enhancements listed. Sometimes, depending on your drivers for the selected device, you may have to study all of the options in all of the windows.

I had one more thought. Since the new computer doesn’t have the “External Mic” option, and only the Microphone Array, could it be getting signal both from the internal mics and the external mic I have plugged in? If so, could it be interpreting the the sound from the internal mics as noise and shutting down the volume? If this is the case how can I get an “External Mic” option?

This same problem occurs even on the native Windows Voice Recorder app.


I understand and yes, I have explored all of the properties under that device. There are options to increase/decrease input volume and change sample rate but nothing about enhancements.

I even tried downloading and installing the latest drivers for this HP computer from the HP website in case these drivers were corrupted. No change nor additional options.

I may try getting an actual USB condenser microphone. Perhaps it will bypass this problem. It still doesn’t make much sense since the other computer works and it’s drivers have no enhancement options either. It is a different sound card however and thus has different drivers.


There can be 2 layers of audio enhancements.
those on the soundcard (Realtek) & more added by the computer manufacturer, e.g. Dell

There doesn’t seem to be an app present to control Realtek even though I reinstalled it from the HP site. I only see the standard Windows controls.

Apparently on HP computers the audio enhancement is called DTS …

Hi Thanks for the suggestion. I looked at the video. I followed the instructions and looked under Control Panel Hardware. Instead of DTS, HP installed Bang and Olufsen Audio Control which I have looked at previously. Under Input, there is only a Microphone Array Volume option. No enhancements to turn off.

My other older HP laptop that does work correctly when recording, does however, have IDT installed with more controls but even that doesn’t show any enhancement options. This would seem to suggest that enhancements are not the cause.

I even tried running the Windows troubleshooter on my sound card. No problems were found.

Anything else I can try?

A minute does seem a long time for enhancements to be responsible,
but a feedback-loop can take ~minute to build to a level where there is distortion.
Could try turning off software playthrough in audacity preferences

[ or try Audacity’s competitor ]

Thanks, after many hours of trying different things e.g., uninstalling the realtek drivers, I’m pretty sure that it is the realtek drivers. The native Windows drivers that I tried installing show an external microphone device present and actually do work now with Audacity. Unfortunately, the Windows drivers do no include the Stereo Mix. Realtek’s latest drivers 2019 are not supported by the lastest Win10 version.

Thanks again.

On Windows 10 there is the “WASAPI loopback” option that does not require “Stereo Mix”. See:

That’s a nice workaround idea. I wasn’t even sure at this point what Stereo Mix was for but if this WASAPI option will substitute for it, I’ll just use the Windows drivers instead of the Realtek drivers. Now I can have the Mic and WASAPI device options.

Ultimately, I’m going to get a USB Microphone which I think has it’s own sound card inside and maybe drivers too and hopefully that will bypass this problem.

Thanks everyone for all the help.

Ultimately, I’m going to get a USB Microphone which I think has it’s own sound card inside and maybe drivers too

Yes, it has it’s own “soundcard”. At least the recording-half. Most use the Microsoft-supplied drivers.