Recording using Audacity

Windows 10
Audacity 2.1.2

I am converting voice recordings from old cassette tapes to my Hard Drive as MP3 files using Audacity 2.1.2.

I am using a Cassette 2USB Converter tape player connected to PC with USB.

I have a cable out from player to an exterior speaker.

I can monitor the output sound with this setup, BUT:

  1. The actual recording output to the PC is effected by the volume setting of the exterior speaker. That is, if I turn down the sound to zero, I won’t get a recording.
  2. The MP3 file recording is picking up sounds around the equipment setup. Voices and kitchen noises.

This is a Dell laptop.

It’s nearly certain you’re recording your computer built-in microphone, not the cassette deck.


old cassette tapes to my Hard Drive as MP3 files

Any specific reason you’re using MP3 format? MP3 creates sound damage when it works and is an end-product format. Sound damage can get worse if you try to convert an MP3 to anything else, and even the original MP3s can sound funny if you build them incorrectly.

If you have room, archives are best in WAV (Microsoft) format. WAV has little or no digital quality damage and can be converted to anything else.


I am getting a clear recording of the audio (speaking) from my cassette player plug into USB. Unless someone is creating environmental noise near the laptop…then I get that too … I can tap my ring on the table and get it in the recording … tap on the laptop case and get the tapping in the recording …very strange …

These tapes contain a speaking voice and no music so the MP3 is adequate… along with the size …

very strange

One of the sound setup variations is to record “everything on the computer.” This can be a setting if you want to record YouTube or other internet audio. One of the things on the computer is the built-in microphone, so that gets recorded, too. Dogs barking, dinner plates clanking.

The Audacity Device Toolbar should say clearly the USB Cassette Player, not What-U-Hear, Stereo Mix or other setting. There is a problem because those setting labels aren’t standard. My Behringer stereo adapter says “USB Audio CODEC,” and that’s normal. It doesn’t say Behringer anywhere.

You should plug in your player and then start Audacity, not the other way around.

Screen Shot 2016-05-09 at 17.03.03.png


Here’s a shot of a recording … and tool bar …the 4 spikes you see at 42.0, are where I am tapping on the table …

Can’t seem to paste to here or attach … maybe to an email?

JPEGs or PNGs should work fine. I don’t think you can post Windows proprietary formats like DOCX. In any event, if you do post them, many of us won’t be able to open them. You can set Windows to show you filename extensions.

Is Windows Paint still available? You can use that to convert picture formats.


All we actually need is what it says next to the microphone symbol as in the illustration. That’s what Audacity is going to record from.


You can capture a PNG image using Snipping Tool. Just press the Windows key and type “Snip” (without quotes).

Please see here for how to attach files:



Thank you. It says you’re recording your built-in microphone. See just to the right of the little microphone picture?

With everything connected, that little window should have a drop-down and list everything you have available for recording. Post that list.


I am using USB with cassette player to laptop W10, Audacity 2.1.2

USB Audio codec is not a selection …?

I am picking up external noises …

Paul Logue

You must be able to choose the USB Audio CODEC or similar name as Recording Device in Device Toolbar, not the microphone.

If you do not see the USB Audio CODEC in Device Toolbar, do Transport > Rescan Audio Devices at the top of Audacity, or restart Audacity. If you connect a USB device after Audacity is running, it needs the rescan or restart to see the device.