Recording USB device AND Internal Mic ??

Hi all. I’m trying to digitize ~100 old cassettes that contain priceless old family recordings. This forum has been very useful to me as gone about selecting, configuring and troubleshooting the requisite hardware and software so far, so thank you!

I’ll describe my situation in detail below but let me first say that I’m struggling to record audio from the cassettes without also recording noise from the room in which I am recording. The cassette deck is not playing the audio out loud, so it’s as if Audacity is recording on both channels: USB and internal mic. I have consulted and applied the recommendations from a previous thread ( to no avail.

Here’s my hardware…

I have the 2-ring end of the 3.5mm cable plugged into the “EAR” port of the tape deck. The three-ring end connects to the female end of the 3.5mm-to-USB-C adapter; the USB-C male end is plugged into one of the laptop’s USB-C ports.

Here are my software settings…

  • The sound input within both the Mac’s Sound panel and the Audacity project window are set to “USB-C to 3.5mm Headphone Jack”
  • I have tried setting the sound output within the Mac’s Sound panel and the Audacity project window to both “Built-in Output” and “USB-C to 3.5mm Headphone Jack.” The results are the in same in that I hear the room sounds, regardless; in the latter case, however, I cannot hear the audio while I’m recording, of course.
  • “Core Audio” and “1 (Mono) Channel Recording)”
  • I have “Transport-Software Playthrough” checked because I was trying to listen to the audio while I’m recording. Many of these tapes I’m hearing for the first time.

I have tried one tape decks and one handheld mini-cassette player. I tried using the tap deck’s AUX port instead of the EAR. I tried a 2-ring to 2-ring audio aux cable first but the Mac didn’t recognize the available input channel.

Likewise, I tried plugging the 3-ring end of the aux cable directly into the Mac’s audio port. When I do that, the Mac’s Sound panel gives me “External Microphone / Microphone port” as an available input channel, but Audacity does not see that microphone. It lists only Built-In Microphone, Smith’s Airpods (my Apple airpods), and ZoomAudioDevice, which I assume is related to the Zoom conferencing software

Any idea as to what I am doing wrong or as to what I can try next?

Thank you a ton in advance! I’ve spent several hours trying to figure this out, and it’s driving me crazy. There are many family jewels here just waiting to be unearthed and preserved. :slight_smile:


Is it possible that the tape deck is passing both the audio from the cassette and audio from the deck’s microphone to Audacity? Would that explain why I’m getting both tape audio and room noise on the recording in Audacity?

The three-ring end connects to the female end of the 3.5mm-to-USB-C adapter; the USB-C male end is plugged into one of the laptop’s USB-C ports.

I expect that to work. The problem is you’re recording too much stuff, not that the tape machine fails.

You have a “doorknob moment.” After a thorough and successful examination, the patient is on the way out of the doctor’s office and has their hand on the door knob. They turn and say, “I cough up blood every night. That’s not important, is it?”

Zoom conferencing software

You have software on your machine whose job it is to manage sound in both directions and one of those pathways is the internal microphone or the microphone system in the earpods if they have one.

That’s the first place I’d look. Communications software tends to take priority over other software and apps. Can you restart the machine and prevent the Zoom system from starting or in some way disable it?


Thanks, Koz! I wasn’t notified of your reply and am just seeing it now. As it turns out, I was logging back in to post the solution I found to this issue yesterday, in case it’s of use to someone else.

The breakthrough ended up being this Digital Audio Capture Card –

I’d tried all sorts of cables and hardware to no avail, as I documented in my initial post. Audacity recognized this USB device as an available input, and it was able to record without also picking up the ambient room noise.

I have the 3.5mm end plugged into the EAR jack on the tape deck and the USB end plugged into a USB to USB-C adapter, the USB-C end of which is plugged into my Macbook Pro.