Recording too loud


please, please bear with me if this topic has already been covered in the forum, couldn’t find it. Plus I am under some time pressure just now.

I infrequently use Audacity for interpreting purposes (get sent an audio file, run it while recording the tranlsation in parallel).
I use version 2.0.4. in combination with headsets (no USB, the pink and green plugs). So far I never had any major problems.

This time, however, the recording is one continuous clipping, i.e. much too loud. I have dragged the microphone level right to the left edge (0), but it is still crackly and much too loud, with words hardly discernible. Seems the microphone volume adjustment does not make any difference at all.

What can I do? I have a deadline to keep and am in deep trouble at the moment…
Therefore I would be very, very grateful for some expert help - or any help.

Thx in advance - dietlinde

Without being too First Level Maintenance on you, have you restarted the machine? Audacity doesn’t do these jobs by itself, but it tells Windows to do them. If Windows is no longer following its cues, that’s the problem.

Do you use this machine for conferencing and Skype? Other software may leave Windows in an unstable state, unable to follow Audacity.

Even after we solve this, you should cast off Audacity 2.0.4. The current one is 2.0.6.



please be as First Level Maintenance as you wish, it probably is the best for me anyway :wink:

I am surprised that it does not work anymore, as it has before. I have Win 7, but in a virtual machine in a Linux environment. I only use the virtual machine for translation (CAT tool), everything else happens in the Linux environment. There have been a lot of Windows updates recently, maybe they impacted the setup?
I also used my Laptop for Audacity before (also Win 7 and Audacity 2.0.4). I tried the laptop first as an alternative, but this time it would not even recognize my two headsets. So I did not even get to a point where I could try the recording volume.

Am going to try your first suggestion now… will be back…

Thx, dietlinde


me again. I already posted a reply some minutes ago, but do not see it here yet.
Just in case.

Thank you for your help, the First Level Maintenance seems to be called for.
On my PC, Audacity runs in a virtual machine with Windows 7, which I usually only use for CAT (computer-aided translation), but recently also needed for “conferencing” (Focus Vision or similar, used for online interpreting). But there have also been quite a number of Windows updates recently. So there is no telling what caused the current issue.
I will follow your suggestion and update Audacity after this.
In the end I found out that the microphone control in the main environment (Linux) can be used to lower the volume, even though the one in the Audacity window in the virtual machine (Windows) does still not work. Strange. But I can finally get going. Phew.
As I said, this has never happened before.

May I add another question?
I have Win7 and the same Audacity on my laptop, no virtual machine this time, but “direct”. Until today it was my backup for interpreting of audio files when on the road.
But when I tried it today as a potential alternative, Audacity did not recognize the headsets any more.
What can I do to make the laptop-Audacity functional again?

Thx again, dietlinde

I’m a Mac elf. I’m going to go cower in the corner now.

There’s a joke that I can clear an IT office by just walking in and saying, “Hi. I have a Linux audio problem.”
Six seconds later there’s a single sheet of paper fluttering gently to the floor of an empty office.


It’s really a poor idea to record in a Virtual Machine - not only because of an issue like you noted, but because you may experience recording dropouts.

Have you searched for native Linux alternatives to the translation software, or can it be run under Wine?

Make and model numbers of the headsets? Are they enabled in Windows Sound?

If you connected the headset after launching Audacity, try Transport > Rescan Audio Devices at the top of the Audacity menus.


Translation tools written in Java will usually be platform independent (for example “OmegaT”).
Alternatively, if you want to stick with Windows only CAT software, why not run that in the VM and run Audacity (Linux) natively on the (Linux) host machine?