Recording to Audacity with Behringer U-Control UCA222

I’m using a new Behringer U-Control UCA222 with the latest version of Audacity on a brand new PC running Windows 11. When i record to Audacity using the interface, the sound cuts in and out every few seconds. It happens more frequently when i am recording music, and less often when I’m just recording someone’s voice. I have experimented with changing some of the recording settings in Audacity and nothing has made any difference. I’m using the same interface to send a signal to Zoom (meeting software) and the audio is fine with no issues, so i don’t suspect the interface is defective. I’ve checked a few other forums and haven’t had any luck

It sound like another case of Windows “enhancements” trying to kill all of the “noise” that’s not voice.

Sometimes Zoom turns those “enhancements” ON! Strange…

GoldWave is “similar” to Audacity. It’s not free but there is a fully-functional free trial and if it works it tells you that there’s something wrong with your Audacity settings or set-up.

I tried a program called WavePad Audio Editing Software and had the same result. I’m guessing it’s a Windows setting. If i look at the audio meter on the Windows sound mixer, thse levels look fine, and i don’t see any dropouts.

This topic was automatically closed after 30 days. New replies are no longer allowed.