Recording suddenly stops

Just ran into a very odd problem. Have spent last few days converting lots of vinyl to mp3. On one album the recording would stop part way through last track side 2. Worked around that by recording 1 side at a time & use multiple export. Now I have run into the same problem but on just one track.
What is stranger is originally I recorded 2 tracks (one each side) and Audacity stopped on the second track; annoyed, I restarted a new recording starting with the “second” track first and it cut out in exactly the same place.
I’ve been recording whole sides with no problem, I’ve checked my temporary folder and it’s empty. I’m running Audacity 1.2.2 via an Imic USB, an acer 1640z laptop & XP home & apart from this I’ve had only one other problem in that I can’t find Click Remover under the Effects drop down list.
Anyone experienced anything similar??? I’m now on my 3rd attempt at recording :question:

It sounds like you are running out of disk space on the drive that Audacity is recording onto.

Hi Steve, I have been converting a few old vinyls to MP3 to burn onto CD. I recorded all 7 individual tracks from side one of the current LP and exported each as an MP3 file. I turned it over and recorded the first track on side 2, gave it it’s name and clicked Save, - then nothing! The list of previous recordings disappear from the window, when it should open the next window to enter all the other information, (Title, Artist, Album, Year etc.). I then tried saving as a Wav file, same problem…I can’t save anymore! I deleted several dormant folders to make space, still no go. The recording is no problem, - it plays back fine. But I can go no further.

It could be anything. I suggest you start a new topic in the message board that is appropriate to your version of Audacity and operating system (there are separate boards, for v.1.2.x and 1.3.x and for Linux/Windows/Mac,

Include in your post:
Details of your computer (specification / amount of free disk space / sound card …)
How you are recording (from USB interface / through on-board sound card / …)
Exactly what you OS is and version of Audacity
Any other information that may help diagnose the problem.