Recording starts at the end of the rhythm track

I started a project. Have a rhythm track. Recorded 5 tracks, am trying to add more. Did just as before - chose Track > Add New > Stereo Track. New track is there. I go to hit Record like I’ve always done - and it starts recording at the end of the rhythm track. I have tried everything and cannot get it to record in the new track at the beginning. It just keeps trying to append the rhythm track.

Also, I noticed that the recording channel option above shows as Mono and does NOT give me an option for Stereo. It used to be SO easy to just hit Record and BOOM have it add another track. But those changes were made last year and it’s become so user UN-friendly - especially for those of us who have never taken a recording class in our life.

Since I don’t see an edit option for my original post, I’ll append here. I actually have two separate problems. The one is with the recording at the end of the track. I did learn to check the option in Preferences under “Recording” to “record on a new track.” But when I do that, it pops up a mono track only. I have a Blue Snowball microphone that recorded in stereo just fine. In fact, it was recording several of the tracks you see in my attached picture in stereo. When the problem started with the recording only at the end of the rhythm track, it also changed so that I ONLY have the option for “mono” with that microphone when I was recording in stereo before. I don’t know if I accidentally clicked something or hit the wrong button, but both problems started at the same time.

It’s a pretty awful idea to go back and edit an existing forum post. It becomes impossible to follow you.

Which Audacity? Edit Menu > About.



I accidentally clicked something

You may not have needed to click anything. Do you use Skype, Zoom or other chat or conference program? They change Windows sound settings when they work and you can’t stop it. Never leave any of those programs running when you have Audacity open and don’t leave them napping, either.

Shift+Shutdown the machine and make it start over. Don’t let any of these programs start. Audacity better?


So if you are still having difficulties, you can try typing in “mmsys.cpl” in the Windows search panel by the magnifying glass, then in the Recording tab, select your Blue Snowball microphone, then Properties, then click on the Advanced tab and verify that your Default Format is stereo.