Recording slider is not seen

I am using a Mac Pro with Mojave 10.14.1

I am connected to a MOTU 828mk3 hybrid, and it is showing up on the Audacity app.

I do not see a record level blue slider next to the microphone at the top center of the page.

I read your FAQ’s and other forum posts. I do have MIC selected under preferences>Security and Privacy.

I do have Software playthrough under Transport enabled.

I can hear the record that I want to record.

If I press Record, the Recording takes place with no sound.

I know my system works because it functions in Digital Performer.

Any help you can give will be appreciated.


Please post a screenshot so we can see precisely what you are seeing.

Here it is.
MacPro SS.jpg

Do you know what the other “Moto 828” device is that’s listed as an input device?

Does the Motu work with AudioDesk?

That is an old, and bare bones, MOTU 828. I didn’t realize it was on. I turned it off, restarted the computer and Audacity, and had the same result.

MacPRO SS2.jpg

Does the “Motumk3 Hybrid” work with AudioDesk?

I haven’t tried AudioDesk. I will do that and let you know. It does work with Digital Performer 10.

My system does record on Audiodesk 5.0. Still no luck with Audacity.

Does Audacity record if you use inputs 1 and 2 of the Moto-828mk3 ?

The sound source is on inputs 7 & 8, but I’ll try it and let you know.

I’ve tried all the inputs on my MOTU 828mk 3 hybrid. Audacity still has no blue slider on the level meter. All the inputs worked on Digital Performer 10 and AudioDesk, and sound came through my monitors.

Audacity doesn’t have a “blue slider on the level meter”, but I guess that you just mean that you are not seeing a level on the recording meter.