Recording of computer playback drops away to nothing

My apologies if this is the wrong section. I have used Audacity successfully for years (now using ver. 2.1.1), but I now have issues with low to no recording and, hence, playback levels with the “what you hear” settings. Last night I successfully imported and edited several piano hymn accompaniments. All of a sudden, when starting a new session, recording volume dropped away to almost nothing. I turned all controls up to max - still nothing. I get high levels with the microphone and other settings. This happened on older editions of audacity and was corrected by upgrading. Any suggestions?

It was in the wrong section. You posted at the end of a topic that was about increasing the perceived volume of accurately recorded audio. Your issue is (apparently) about recording accurately in the first place.

Please always start a new topic unless your issue is exactly the same. If in doubt, start a new topic. I did start a new topic for you, but are you on Windows, if so, what version?

Please explain what you are trying to do in more detail. After you import a file, do you try to record it playing in Audacity? If so, why, and what recording device are you choosing in Audacity’s Device Toolbar? There may be better ways to do what you want.

Are you singing to the accompaniment? If so, Audacity will play the accompaniment for you if you enable Transport > Overdub in the Audacity menu bar. Then choose the microphone you are recording with in Device Toolbar.

If you are trying to record computer playback, see Note that on Windows Vista and later, you can use Windows WASAPI (loopback) instead of “what U hear” provided by your buil-in sound card.

Note also that if you have recently installed Skype or some other VoIP application, this can change sound settings and behaviour in unexpected ways.


You do have the odd duck problem. Normally, when people complain of recording volume suddenly sounding like a tunnel and fading to almost nothing, it’s Windows Enhanced Services. Enhanced Services is designed to benefit voices, but it hates music.

But you’re getting this effect without live recording.

You might check if that Windows setting is on. It should almost never be on if you’re producing music.


I have never personally seen any enhancements offered (even sound effects) for the What U Hear/Stereo Mix input.

If sound effects are suddenly being applied to all playback, it may be best to look at the control panel for your sound device, somewhere in the Windows Control Panel.

Or it could be a driver problem