Recording Multiple Tracks Help

Apologies if this has been asked before but I need a little help. Since upgrading to version 2.4.1 it looks likes something has changed which has left me scratching my head…

I have a podcast template which consists of 5 tracks

Track 1 Intro Music
Track 2 My episode Intro
Track 3 Podcast Interview
Track 4 My outro
Track 5 Outro Music

In my usual process, I open up the template, select track 2, and record my intro. Then select track 4 and record my outro.
Since upgrading to version 2.4.1 when I select Track 2 or track 4 to record the intro/outro it automatically records it at the end of track 1. So I then have to cut and paste it over.

Apologies for the noob question and for not knowing the correct terminology but if anyone can point me in the right direction I would be incredibly grateful.



Are tracks 2 and 4 empty tracks in the “template” project?

Yes, both tracks 2 and 4 are empty. On the old version of audacity I could record directly to those tracks and then save as a new name.
So each new podcast episode, I would open the template and record to those empty tracks. Hope that makes sense.

Try this:

  1. Launch Audacity
  2. Open the “Template” project
  3. Save the project with a new unique name (so that we don’t accidentally overwrite the template)
  4. Ensure that the number of recording channels set in the Device Toolbar matches the number of channels in track 2 (1 channel mono, or 2 channels stereo).
  5. Click on track 2.
    6) Click the Rewind “<<” button
  6. Click the Record button.

What happens?

I just tried that and it still jumps to the end of track one and records there while leaving a silent line on track 2.
Just to discount that, I opened up a new project and hit record. Usually each time I stop and record again, it creates a new track but it just adds them all to the same track. Is it just a setting I am missing?

I have attached screenshots which might make it clearer.
Screenshot 2020-05-23 16.15.20.jpg
Screenshot 2020-05-23 16.16.11.jpg

Sorry, not clear.
What is the project with just one stereo track? You said that your template had 5 tracks.

Sorry for the confusion. The first screenshot is of the five tracks so show you how it records at the end of track 1 instead of track 2.

Screenshot two was just me hitting record, stop, and record again to see if it creates multiple tracks. But it doesn’t, it just creates one stereo track.

In Preferences > Recording, make sure that “Record on a new track” is not checked.

With that option unchecked I have no problem doing what you say you want to do.

– Bill

Bill, that has solved it. Thank you so much. One tick box in preferences that you visit once has sorted it.

Thanks to you both Steve and Bill for your help and patience. Enjoy the rest of your weekend.