You guys, I am absolutely at the end of my rope here.

I’m using the latest Audacity.

I’m using an AUDIO-TECHNICA ATR2100-USB Microphone.

I plug the mic in. I fire up Audacity. I make a recording. Blue line waves are going - it works…

I hit play and NO SOUND AT ALL.

Here’s the weird part: I attach headphones and hit play - now suddenly I can hear it.

I export the mp3 file and hit play – nothing.

The volume on my computer is at 100.

Please help me. I’m absolutely lost as to why this is happening. The worst part is this same thing happened last week AND I FIXED IT! I just flat out cannot remember how I fixed it.


Is this the microphone that’s both XLR and USB?

Did you use an analog XLR adapter into your soundcard?

You have a stereo recording, right? Two blue waves? Are they up-and-down mirror images of each other (a little hard to see)?

Screen Shot 2019-11-04 at 7.03.17.png
Those shows will not play on all sound systems. The analog adapter is actually the wrong one. I’ve been calling it the Devil’s Adapter. They’re common and they produce problems like yours.

Can you switch to the USB system? That should get you out of this. Alternately, you can get a different analog adapter. One that has one black band on the plug instead of two.

I should shoot that again and use a better, more modern plug. That picture is very old, but the cable works and I’ve used it on recordings.


There’s a way to patch what you have. Post back with the answers from the above post.