Recording Guitar, Onlt Comes Through 1 Speaker. DX

Computer: OSX 10.4.11
Audacity: 2.0.5
Method of Input: Mic/line in
The guitar, when recorded or played, only comes through one speaker. Why? How do I fix it? Already tried changing “mono” to “stereo” in the Preferences. Any help would be appreciated. Thanks!

Mic/line in

Probably not. Most pink Mic-In Windows connections are Microphone Only…

…and mono.

When you have your performance on the Audacity timeline, use the left-hand drop-down menu and select “Mono” for your track. When you export your sound file, it should play to both speakers.


Change it back to mono.

I already tried to change “Stereo” back to “mono”. Still only get one speaker. Are you sure it will export with both sides functioning? Also,

I’m using a Mac. :ugeek:

Here is a picture of Audacity as I am using it:

How exactly did you do that?

I screenshotted it. :confused: :sunglasses:

No, I mean, did you record both the Rhythm track and the Lead track on the same day, with the same equipment? What equipment was that? Were both tracks recorded at the same time or one after the other. There is an obvious difference between the Rhythm track and the lead track - what did you do differently?

I recorded them both the same way, just minutes apart from each other (just on separate tracks). I recorded them direct from an amp. The sound is coming through both speakers when I play back the recording, but not when I play. Sorry about the confusion, btw. :confused:

Take me through the steps so that I can reproduce the problem.
I’ve set up Audacity so that it looks like yours and I’ve recorded the Rhythm 1 track.
Try as I can, when I now record Lead 1, it comes out as a mono track (like Rhythm 1), so what do I need to do now?

So first I set up the signal chain (guitar, amp head[ish], amp cab, mic/line in on my iMac G3). Then I recorded all the parts by simply pressing “R” for record. They all come through both speakers now during playback, but not during recording/playing. Thanks!

So if you press “R” again, do you get a new audio track recording? If you do, is it a mono track (like “Rhythm 1”) or a stereo track with one empty channel (like “Lead 1”)?

You need to assign the tracks (and the application in general) as “Mono” tracks. Then just hit “R” and record track after track. I am using a DeArmond M-65C(guitar), a Roland MicroCube(combo amp), and a Magnavox D6550 Cassette Recorder Amplifier (using it as a cab, not using the cassette feature), lining out directly into the iMac G3’s Mic input. Let me know if you need any more info, I’ll definitely be able to provide it. Thanks again!

Call strumming the guitar the “performance” to keep it straight from Playback in Audacity.

OS-X 10.4 is Tiger, right?

Does the iMac switch between Mic-In and Line-In in System Preferences? Is it automatic? It’s possible capturing with Mic-In will give you a mono track (which plays to both sides), but doing it in Line-In a stereo track with the performance on the left.

The stereo track can be converted to Mono. The little black arrow on the left of the track is a menu system. Select “Split Stereo Track.” [X] delete the bottom track (the one without the blue waves in it). Use the menu on the track left again and select “mono.”


So I’ve tried all that, and the recording is fine and comes through both speakers. But then I perform on the guitar, and it only comes through one speaker still. Thanks!

We’ve been talking about your system and we’re half-way to “Not Supported.” You could have bought your machine in 1989 and the OS dates back to 2004. Goodness knows if the Mic-In socket is still working right and we have no way to test anything with an actual machine. You seem to have unexplained contradictory symptoms and unless somebody happens to hit the solution by accident, what you got is the best we can do.


As a test, please try this:

  1. Set the number of channels in the device toolbar to “1 (mono)”.
  2. Press the “R” key to start recording.
  3. Press the spacebar to stop the recording.
  4. Press the “R” key to start recording.
  5. Press the spacebar to stop the recording.
  6. Press the “R” key to start recording.
  7. Press the spacebar to stop the recording.
  8. View menu > Fit vertically.
  9. Take a screenshot of the full Audacity window and post it.