Recording goes quiet after a few milliseconds

Recording goes quiet (muffled & distorted) after a few milliseconds. I have tried different inputs, using Spark40 via USB & drivers, using a different amp, connecting through Behringer audio interface with ASIO and ASIO4ALL drivers, also different cables and different ports on my laptop. I also have the same problem trying to record using Cakewalk by Bandlab. Here is the weird thing !! - recording works fine if I use Studio1 from presonus - no matter which interface options I choose they all work. But I want to use Audacity as I much prefer the simple interface. Can anyone help please !!!

Make sure Windows “enhancements” are disabled.

Audacity doesn’t support ASIO (unless you compile Audacity yourself) so you are not using those drivers.

ASIO4ALL “adapts” non-ASIO hardware (hardware without true ASIO drivers) to use an ASIO application so that won’t work either… It doesn’t adapt the software.

Cakewalk and Studio ONE will optionally support ASIO and that’s probably why Studio One is working… Bypassing some of the standard Windows drivers/processing.

Hi DVDdoug that helped a bit. Eliminating ASIO completely, I have now got recording to work in Cakewalk by using WASAPI (exclusive), the other option is WASAPI(shared) which again only gives the muted recording. So I think WASAPI (exclusive) should work, but… :frowning: In Audacity I only see MME WindowsDirectSound or WASAPI - No option for exclusive !!

HI Doug IT worked, thanks !!! :slight_smile: Although I could only see WASAPI , I found the answer in Control Panel, Sound, Recording, then select the Interface, Properties, Advanced, and de-select the option for “Enable Audio Enhancement”. All now working as expected - thanks again !! :+1:

This topic was automatically closed after 30 days. New replies are no longer allowed.