Recording error - unable to record

It looks like the issue with Yeti Pro I reported in another post is bigger than I thought.

The issue with Audacity handling Yeti Pro or potentially all condenser mics (?).

For the third time in the past few days, when clicked on RECORD (not for the first time but at some point during my recording workflow) - I got this error message:

Error opening recording device. Error code: -9999 Unanticipated host error

So I can’t continue my recording.

I have to shut down the program (again) and hopefully this will go away.

This error is not linked to any specific audio files/projects. I usually have 2-3 Audacity windows open with different projects - I tried again to record in a different project while this error is active - same thing, got the same error.

But since it keeps coming up - could you please advise what seems to be the issue and how to prevent it, as it interrupts and slows down my post production workflow having to restart Audacity so often.


Question redirected to this topic: