Recording devices volume constantly resets itself to zero

So I’m using Audacity 2.1.2 with Windows 10. I"ve been using it with a Behringer U-Control UCA222. I’ve been using this combination for almost two years and never had a problem.
Now, for some reason, I can’t get a recording volume that stays put. When I go to the volume mixer and unmute the speaker and set the volume, after a few seconds, the speaker is muted and volume set back to zero.
I’ve followed the trouble shooting tips and believe my Audacity settings are correct. Nothing seems to help though.
My computer says the drivers are updated, so I’m not sure what else to try. Any advice? Thanks.

The Windows Volume Mixer (right-click the Speaker icon, “Open Volume Mixer”) only shows playback devices. To adjust recording device volumes, you have to choose “Recording devices” in that right-click menu.

Which device has the recording volume problem - UCA222? For Audacity’s purposes it’s best to use the Windows drivers for that, not the ASIO drivers that Behringer supply (Audacity as shipped does not support ASIO). If you have changed the Audio Host in Audacity’s Device Toolbar, you could try the previous host that worked.

If the built-in sound device has the recording level problem, or its output speakers get muted when you record, the drivers may not be up to date or may be wrongly updated. It’s best to get Windows 10 audio drivers directly from the computer or motherboard manufacturer.


I didn’t change anything myself. The program was working fine and then it didn’t.
I tried changing things in the recording devices, but can’t seem to get the level to stay.
The computer updated itself over the last week, but it says the drivers are up to date or are the best ones to use.
I did not download any outside drivers and according to the specs of the Behringer specs, no special drivers are necessary to download to use this product.

Can you suggest what driver I should be using or offer other advice?

I am still not clear which device has the problem and what the problem is. You say the speaker becomes muted but a speaker is a playback device, not a recording device. Please say what exactly you are recording with the Behringer and how. Are you trying to record overdubs and you lose playback of the Audacity backing track to the Behringer?

Again, if the problem is to do with the built-in sound device, you should go to the site of the computer or motherboard maker. What is the make and model number of the computer?

Also you can look at the Windows Update history to see what updates were made. If there is an update relevant to audio or Universal Serial Bus controllers you could if necessary uninstall that update (Settings app > Update & security > click the “Update history” link).


Do you regularly connect and disconnect the UCA-222? Like it’s part of a portable field system with a recording laptop or something like that? Do you put everything away at the end of the day?

Do go down the driver/software route, but it feels to me like Audacity is periodically losing contact with the UCA-222. Like the USB connection is getting ratty. USB uses delicate, sliding, gold plated contacts and were never meant to be constantly exercised over years.

My application is more normal. Plug in a keyboard or mouse and disconnect it for cleaning every 6 or 8 months.


I am sorry. I’m not describing things correct I guess.
I go to recording devices, click on properties, click on levels. There is a slider for the microphone level and a speaker icon next to it.
The speaker has a line through it. If I raise the microphone volume, the line briefly disappears, but then the fader resets to zero and the line goes through that icon.
I am recording vinyl records straight to audacity, no overdubs. I go from my mixer into the Behringer and from there into the USB port. I do disconnect this frequently as i only have one computer and it travels with me.
I have also tried using the Behringer in a different USB port and have had the same result.
I use a Dell computer with Intel Core I5-2430M. It’s a 64bit operating system if that helps.

Thanks for the responses. Will check update history and report back if necessary.

If the Behringer recording becomes muted then there probably isn’t a software or drivers fix, but there is no harm checking Windows Update and Device Manager.

Also you could try a different USB cable and be sure to reboot the computer often. Do a proper “cold boot” (Windows key then hold SHIFT when clicking on Shut Down).


Ok…So I’ve checked everything I could and cannot find a problem. I did the cold boot, checked the updates, checked that the drivers were up to date and the problem still persists. I’ve tried all the USB jacks (most of which I’ve never used) on my computer and get the same result.
If there is a short in the USB cord or connection of the Behringer device, it seems likely that would be the source of the problem.
The cord is built into the device, so I can’t use a different one with it.
I don’t want to buy another one if the problem is not with that device. It seems likely that the problem is with the behringer at this point though.
One last question, is there a better device to be using?
Again, I’m not doing overdubs, just looking to record vinyl records to my hard drive.
I cannot use the headphone jack as an input as there is a short there. It’s the reason I bought the Behringer.
Any further input appreciated. Thank you.

Do you have access to another computer to try the Behringer?

Is the RCA cable going into the Behringer suspect?

Did you get the Behringer very cheap such as $10? If so it could be a cheap ripoff.

If the Behringer is official and that or the Dell is in warranty you could try to get replacements. lists other USB devices for transfer of records.


Well, I reset my system and reinstalled Windows 10 and now all seems to be well. Keeping my fingers crossed. Thanks for the responses. Know it’s appreciated.

I have this exact same problem! It’s been working fine for a couple of weeks, and out of nowhere, it resets the recording level to zero constantly! Sometimes I even get the recording started, but within 5 seconds or so it’s back to zero. I’m recording LPs via USB. I sure hope somebody knows what’s going on here!

Audacity 2.2.0 and Windows 7