Recording cutting out

I have been working for hours trying to keep my vocal from strangling out to silence on a vocal track when I’m trying to record. It just so happened that it was at a point where my voice gets louder, so I thought that was somehow the problem. It’s not.

I just made a recording in which I hold a steady note, then when I run out of breath, I start a new held note. Here is a link to the Audacity project itself.

I do not understand at all what is going on! I have tried disabling all plugins. I also disabled the “Detect Dropouts”. Does anyone have any ideas? I am new to Audacity, and I just updated the app to 3.3.3. I’m on Windows 11. And by the way, I also disabled the Windows enhancements on the recording device.

Here is an audio export from the sample file:

I vote for Zoom or some kind of Meeting software.

Can you elaborate? How would Zoom affect Audacity, especially if I’ve never used it in this laptop?

Then I am wrong. :frowning_face: Perhaps someone else has some ideas. :grinning:

There are recording & playback audio-enhancements. They are independent: e.g. you can disable playback enhancements and still have recording enhancements, ( & vice versa).

Also there can be a second layer of audio enhancements, sometimes called MaxxAudio.

Trebor, you had part of it. I found the audio enhancement for my USB Audio Device and sure enough, it was ON. I turned it off.

The other major factor was that I had to have the same settings in Audacity AND on my audio device. In my case, I set them as follows:

Channels: 2 (stereo)
Sample rate and Default Sample Rate: 48000
Default Sample format: 24-bit

Thank you both for your help.

If you’ve never used Skype, Zoom, Meetings, or any other chat or communications program, then it doesn’t.

Those are prime candidates for mystery audio troubles because they are designed to take over the sound tools and programs in your computer, and it doesn’t matter what you do or want. That’s how they got to be so successful. They can establish and maintain a good, clear conference and it doesn’t matter what a doofus the user is, or the terrible condition of the machine.

The down side of this enforced performance is the user who tries to record their audiobook with Zoom still running in the background. Even more magic is the Zoom session that occasionally leaves their processing running by accident even though Zoom is turned off.

That’s why we recommend Shutting Down and Starting your Mac, or Clean Shutdown of Windows machines (Shift+Shutdown > Wait > Start). Then start your recording session.


Thank you, Koz. I did not know that, and as a teacher, I use Google Meet and Zoom a lot. My laptop just got its system replaced because of a corrupt desktop, and since I’m on break, I hadn’t used anything like that yet.

Reinstall Windows, right? Any idea what caused the damage? In spite of common “wisdom,” Windows is not in the habit of falling apart all the time. What kind of backups do you do and where?

Were you not the only user on your machine? That can cause some odd symptoms. Even better is having no symptoms other than the machine seems busy all the time.


I really don’t know what corrupted it. The laptop started to take a long time to load the desktop after booting; after the HP logo appeared and the cursor became active, the screen would go black for several minutes.

Next I lost the task bar , which was of course a real crisis.

The installation of Audacity preceded the original symptom, and the installation of Waves Central and Vocal Rider occurred just before I lost the task bar. But, given that I have now reinstalled those programs with no issues, I sincerely doubt that any of those programs were the cause.

There were no viruses and even though the desktop was corrupted, Webroot did not identify any issues. The Geek Squad did their best to fix the system but ultimately had to replace it.

Thanks for the update and summary.

I have had machnes with bad memory. The error was in
“high memory” and everything went perfectly until I tried to do video or audio editing. The show would go up to high memory and the machine would crash.

Windows used to check memory as it was booting. I believe they stopped doing that because “it took too long,” but I think there is a way to force Windows to do it.


This topic was automatically closed after 30 days. New replies are no longer allowed.