Recording cuts off everything over .5 frequency

V 2.1.3 -Recordings are being cut off at .5. I cannot find a setting for this. Is it actually not recording the louder frequencies or just not displaying them?

Do you have a stereo interface and Audacity set for mono? Change the Audacity settings to Stereo and see if the 0.5 clipping goes away.


No, I am doing voiceover work that should be recorded in mono. Also, I think I meant to say amplitude instead of frequency.

Try setting the Quad-capture device to record in mono in the Windows Sound Control Panel.

I figured out a way around it. I set Audacity to record in stereo. Only one track actually records and with recording volume set to 100% I get no clipping up to 1. Since only one track records, do I still need to “split stereo to mono” or can I just delete the unrecorded track?

Split stereo to mono, and then delete the silent track (click on the [X] in the top left corner of the silent track)

Thank you Steve!!