Recording and Play button not working

I recently redownloaded Audacity. It was going pretty swell, until I turned the laptop off the 2nd time. I went back to Audacity, tried to record, although the play button didn’t seem to work. If I tried pressing play, it didn’t do anything while I pressed it. I tried opening audacity again, same problem. Restarted my laptop, didn’t work. I plugged my Mic in again and it once again, didn’t work. I tried doing it again, the same way I did normally, and it once worked. But then, the following time I couldn’t record at all, nor play. I decided to give up, and ask for help. I have a microphone and a pair of headphones, and I thought they seemed to be doing fine, so I think it was something with Audacity, I need help though since I’m only new to it.

If you are having seemingly inconsistent issues with Audacity, I would start by uninstalling it then downloading and installing a fresh copy from here: Audacity | Downloads

What Operating System are you on?

Start up Audacity after plugging in your microphone, otherwise, do Transport > Rescan Audio Devices, then Audio Setup.

If you are running on a new computer, you will have to grant “microphone” or recording permissions.

This topic was automatically closed after 30 days. New replies are no longer allowed.