Recorder says interview is there, will only play 7 seconds

I am a journalist, working with an Olympus VN-5200PC recorder. I recorded an interview and on the recorder it says the interview is 35:55. However, when I try to play it, it plays to 6 seconds and then ends. Then when I load it to the computer, it only plays the 6 seconds and only loads the 6 seconds. I can’t do the interview again… I am panicking. HELPPPPPPPPPP!!!

Is there a utility on the recorder that says how much memory you have left? Have you ever worried about filling up your recorder or card? Those of us with tape machines constantly worry about running out of tape, but when you have 35 or more hours in High Quality Digital Memory, that can escape you.

OK, so there doesn’t appear to be a card. It’s just what’s built inside the recorder.

If you try to make a new recording, does it complain, or go right into a new recording? You should think about doing whatever you do when an interview fails.


Hi Kozikowski,
it doesn’t complain at all when I do a new recording, I have done a few more recordings since that interview and all worked fine. It’s just this one that is giving me trouble. As far as doing what I do when an interview fails, well that sucks, because the interview wasn’t a fail. Luckily, I have notes to fall back on.
Thanks for the help.

Did you do new recordings and then try to play the old one back?

How close are you to the end of the memory? Which of the three quality ranges do you use? I don’t think I would have used it again until this was resolved. It’s a smoking gun.

Give me the scenario. You completed the interview, flipped briefly through your notes, thanked the talent and stopped the recorder? Just like you always do? Did you try to listen to any of it right then?

Is the first time you discoverd any problems when you tried to transfer the interview to the computer? What’s the chances of a bad USB cable? There is a passage from the instructions (Illustration).

Screen shot 2014-03-01 at 7.51.46 PM.png

Hi Koz,
I finished the interview. Pressed stop on the recorder. Shook her hand, and made a few more notes. Then, I packed away my things, put the recorder on hold mode and placed it in my bag. 10 minutes later, I took the recorder out again, listened to a small portion of the audio to make sure it worked, put it back on hold and away. About half an hour after that, I plugged the recorder into my computer so that I could load the file.
I don’t know how close I am to the end of the memory, I have about 14 hours recorded on there. I used the hi range mic pick up.
This is definitely the first time I have had any sort of problem with this recorder. I don’t know if it is the USB cable, because even when I try to play the interview back on the recorder, I only get 7 seconds of the whole interview and then the recorder says “end”

Well, The recorder has now wiped itself completely clean, so any chance of retrieving the interview is lost, all I have are the saved files on my computer, which only play the 7 seconds.
Recorder for the fail…