recorded track plays back double speed [SOLVED]

Hi, I have audacity 2.1.2, using a Zoom R8 as interface, windows 7 64bit. project is a multi trk song. I recorded a drum trk and it sounds great. when I record a 2nd track (tried another drum trk and also guitar) it plays back half speed and distorted, (when I solo the 2nd track it’s double speed and distorted??) all levels are correct recording at 32bit, 44100, (play back speed slider is at default setting 1.) anyone experienced this problem or know whats up? cheers

Does it still do that if you change the project to 16-bit, 44100, Stereo or Mono?

Last I checked, Audacity runs in 32-bit, not 64. You have many of the symptoms of a computer that can’t keep up.

When you overdub, the computer has to play the backing tracks perfectly and record the new work perfectly. You have each track running at four times the bit depth of Audacity default, so unless you have a screamer computer, that’s where your sound is going.


Missed one. I think Audacity only uses one processor, so having multi-processors isn’t going to help.

And don’t run anything else while you’re doing this. Not kidding. Turn off Skype, don’t let it loaf in the background.


You could open Windows Sound, Recording tab, right-click over Zoom, choose “Properties” then the “Advanced” tab. Make sure Default Format is 44100 Hz, Exclusive Mode boxes unchecked.

Repeat the process on the Playback tab for the Zoom playback Default Format.

Restart Audacity and choose 44100 Hz project rate, and MME host in Device Toolbar.

If that does not help, try checking (ticking) both Exclusive Mode boxes for Zoom’s recording properties and for Zoom’s playback properties and choose Windows DirectSound or Windows WASAPI host in Audacity instead of MME.

And as Koz says, turn as many other applications off as you can.


Hi Koz and Gale, thank you for the responses, I tried everything you suggested except I dont know how to change the project bit rate in audacity. In my computer (zoom sound/hardware prefs) I noticed that the setting is 24bit 44100hz. Theres a drop down tab but all the choices are 24bit(44, 48 and 96hz). also I have a cpu ram monitor on my computer and its at 7% and 30%, so no problems there, i7 chip, even so all apps and pages are closed except audacity. any other suggestions? How do I change the project bit rate and the bit rate on my sound/hardware preferences? (my computer is 64bit) maybe if I get those all the same at 24 or 32bit that will solve it. thanks again: )

You can change the project rate bottom left of Audacity.

To get directly to the Recording Tab of Windows Sound, right-click over the speaker icon by the system clock, then choose “Recording Devices”.

When you record while playing back other Audacity tracks, all tracks should be the same rate (Hz) as the project rate. The rate of each track is shown above the Mute / Solo buttons on each track. To resample a track to the current project rate, click above Mute / Solo where it shows Hz, which selects all of that track. Then click Tracks > Resample… and click OK (the current project rate will automatically be selected for you).


I tried everything you suggested, no luck, recording still sounds like a robot at slow speed and then double speed robot sound on play back. In my computer (sound) the only option is 24bit. There’s a drop down tab but all the choices are 24bit(44, 48 and 96hz). I’d like to change the bit rate in my computer to match the project rate of 32. (my computer is 64bit) so I cant understand why there’s no option for 32bit. any other ideas?: ), thanks again and cheers

Just so we don’t get too lost. Computers work in 32-bit or 64-bit instructions. That’s a Windows internal thing. That’s Operating System efficiency and computer code processing. It has nothing to do with sound. Applications can work faster and with better efficiency if they can speak 64 bit, but it’s not required.

Sound is hacked up into tiny individual chunks for recording and processing and each of those chunks has a description such as 16-bit, 44100, Mono. In fuzzy description, the bit depth (16-bit) is distortion and the sample rate (44100) is crisp fidelity.

16-bit, 44100, Stereo is the Audio CD format.
16-bit, 48000, Stereo is the digital television format.
24-bit, 96000, Mono is the format you might use to record Adele.
32-bit Floating, 44100 is the format generally used inside Audacity so that effects and processing don’t accidentally destroy the sound.

I think you’re about to bump into a Frequently Requested Feature. Audacity doesn’t have Clip INFO. Doesn’t matter how hard you try, Audacity will not tell you what kind of sound file you have.

Macs have Get INFO which will tell you stuff…
Screen Shot 2016-08-24 at 13.32.09.png
…and the Windows people can download and use Media INFO.

If you do that, download the application directly, not the installer.

Nothing like everybody speaking the same numbers and descriptions.


Speed problems are sample rate problems, almost never an issue between 32-bit and lower bit depths. Are you reading the available sample rates in Windows Sound like we suggested?

If you have not installed it yet, install the latest R8 driver from It is supposed to fix sample rate problems when using R8 as a USB interface (

You know you can overdub directly in R8 don’t you, without using it as an interface


Thank you so much, I got it now. I made a nice track and fixed some small mistakes by recording another track and then copy and paste into 1st track. I was wondering is there a way to punch in or auto record to fix small errors in a performance? cheers

So did new Zoom R8 drivers fix the speed problems?

Audacity does not have punch-in in the same track yet, except that if you hold SHIFT and click record then you can record at the end of the selected track(s).

You don’t have to paste into the previous track. You can leave corrections in the new track, use Time Shift Tool to slide the correction into the best position, and if necessary crossfade the tracks so the joins between them are smooth.


I split your question about opening an Audacity project to a new topic

So how did you solve your recording speed problem? It may help other users reading this to know. :wink:


Hi Gale, i was able to resolve the recording problem by going back to control panel -sound in my computer and rechecking the recording, play back settings. either I missed it or it moved:) but the recording setting was on 96hz. when I changed it to 44,1 things started to work right. thanks again

Thanks for confirming. OK, so given the problem has not come back, I will mark this topic [SOLVED] and lock it.