Recorded Audio LOST on ONLY 2nd Mono Track.

When I try to record on a SECOND Mono Track line at ANY TIME it gives me this error after I record. I can only record on a single mono line. This just happened.

"Recorded audio lost at the labeled locations. possible causes:

Other applications are competing with Audacity for processor time.

You are saving directly to a slow external device."

As seen in attachment.

  1. I have 500 gigs available and nothing else is running.
  2. it is saving to the MAC HD Drive as I have nothing else plugged in for it to save to.

Screen Shot 2019-10-28 at 5.12.37 PM.png

What are you trying to record?
What equipment are you using?

The warning is just guessing at it.

The first suggestion may be more likely.

Do you use Skype or other chat or conference program? Games? Macs like to make you think programs are closed but they’re just “napping” in the doc, usually at the bottom of the screen.

Audacity is running right his second, even though it doesn’t appear on my desktop

Screen Shot 2019-11-07 at 08.24.38.png
Do you use iCloud or other internet-based storage, whether or not you’re using it for your show? The Mac has to keep track of everything and if you have a sloppy drive anywhere in the system, it can affect performance.


I have encountered a similar issue, although with Audacity 2.3.2 on Mac Mojave 10.14.6.

When I try to record any number of tracks (with either a Behringer Uphoria 404 or a Mackie ProFx12v2), I can record for about 30-45 seconds. After that, I get a dropouts every few seconds, with the same message as OP.

I have more than 400 GB of space left, i9 processor, and 32 GB memory, and I’m only running Safari (with maybe 20 tabs open), Mail, MS Word, and Audacity. I’ve tried turning all the other apps off, turning the computer off, waiting a few minutes, and then turning it back on. I still get the same problem.

It’s a new issue for my computer, as I’ve been recording without such a problem for years. I’ve intentionally avoided upgrading to Catalina 10.15, however, it seems this issue has come up nearly around the same time. Strangely, last week when I did a live event with a Behringer XR18 and did 18 separate multi-tracks, no issue came up at all.

Help? Would like to have some consistency in recordings.