recorded audio breaking up

Windows 10. Audacity 3.0.2 I listen while recording, and everything is clean. When I listen to the recording it sounds like it is breaking up. When I zoom in I don’t see anything, but I tried noise reduction and click removal but to no avail. If I repeat the play the breakup is often worse. I started encountering this problem on an earlier version which is why I downloaded this one, but that didn’t solve my problem.

What sample rate are you using?
(Look in the “Project Rate” at the bottom left corner of the main Audacity window).

If you record, then Export as a WAV or MP3 and then play it in your usual audio player, does it play correctly?

I am using 44.1. I have used audacity for years with no problems and have not changed any settings. Also, when I listen to exported FLAC recordings, it sounds like the timing varies, as though the musicians aren’t in sync.

Would you be able to create a mono 10 second WAV or FLAC file to demonstrate the problem?
If so, please upload the file with your reply (see:

Thanks. I can see the glitches. Notice the discontinuity in the waveform here:

First Track000.png
I hate these issues because there are so many things that might be causing it :imp:

Starting with the simplest and easiest:

“Cold boot”

  1. Shut down the computer completely (hold down “Shift” as you choose Shut Down from the power menu.)
  2. Reboot and wait, wait, wait until it has fully booted.
  3. Launch Audacity and make a test recording.
    Any difference?

If no difference, check that Windows is fully updated. This may require manually running Windows update several times with lots of rebooting.
When fully updated, do another “Cold boot”, and test again.
Any difference?

Cold boot made no difference. Updates show to be up to date, but there was a new version of Windows 10- 21H1. I downloaded it and it seemed to make some difference, but the problem still remains.

How much CPU is your computer using when idle (when you are not doing anything with it)?

CPU usage is 1%

In “Edit menu > Preferences > Devices”, try increasing the “Buffer length” setting. The default is 100 ms. Try increasing it in steps of 10, and test after each change. Any change?

I went up tp 150 milliseconds with no improvement.

Just in case, try a few smaller buffer sizes. For example, 75, 50, 25 ms.
Any difference?

There was no change.

OK, set it back to 100.

In “Edit menu > Preferences > Recording”, is “Detect dropouts” enabled?

detect dropouts is checked.

When you recorded, was a label track produced indicating the presence of dropouts? (See:


Hmm. That’s interesting.
I’ll need to make some enquiries…

While we are waiting for Steve, what equipment are you using to record?

Also, can you do another test with Audacity’s project rate set to 48000?

I am recording directly from You Tube on a Windows 10 computer with all of the updates current. The test at 48000 showed no difference. I have even tried uninstalling Audacity and reinstalling it.