Record works sometimes, not others

Windows 7, 64bit, Audacity 2.0.3 .exe installer
Trying to transfer cassette to computer with USB connection. I am sometimes able to record, most of the time I’m unable. Doing the same process every time. Rebooting often. Has anyone had this problem?

I check Rescan under Transport and Software Playthru is checked.
Under Tracks I go t Add new, then Stereo Track. I check Record and hit play on the cassette player.
Sometimes it records, but most of the time it does not.

Would appreciate help.

Do you get the blue waves and bouncing red recording meters and you just can’t hear it, or do you get a straight line and no bouncing meters?

Does the cursor progress from left to right or does it freeze in one place? Do you get a message and if so, what?

If you use other USB things like a Skype headset, it’s really easy for Windows to “forget” about your cassette machine. Check in Audacity > Edit > Preferences > Devices.


Have disconnected all except mouse from USB ports. No waves.
May have gotten answer. Seems you have to connect USB so computer recognizes it and then open audacity. Pretty picky, but its worked the last couple times I tried it.
Thanks for your reply.