Record without Microphone???

Hey, I’m new to all of this. Have been trying to record some music with Audacity but I don’t have a microphone. I heard you could use the “line-in” or you can use speakers to record or something. I tried putting my earphones into the line in part of my laptop, but no matter how much noise i make into them no sound comes up in Audacity.

Can anyone help!??

Your Trying To Make Noise Through Your Headphones?

Well, yes. Assuming your computer has a Mic-In (not just a Line-In) and assuming you have a speaker that has no amplifier inside, you can yell into the speaker and have it appear in Audacity.

A simple speaker …

and a dynamic type microphone (Shure SM-58) are really close cousins. It’s not very efficient, though, and the system will never get very loud which will making performing a bit of a problem. Most speakers sound very muffled compared to a regular microphone because they’re too big and heavy. Your voice vibrations have to move all that cardboard and copper wire.

Radio Shack used to make a 16-ohm speaker. It was a version of this one…

…and that didn’t make a half-bad microphone. Of course in all these cases, you needed to be good with tools to wire it all up.


o cool thanks for your help. I just managed to find a pair of headphones in my cupboard with a mouth-piece microphone thing… And i tried Audacity again but no sound comes up… is it something to do with the soundcard that might be crappy in my laptop?
thanks again :slight_smile:

Headsets with microphones frequently come with two 1/8" plugs, one with an earphone symbol and the other with a microphone symbol. The laptop–assuming it’s a Windows machine–should have two sockets labeled the same way.

Those headsets don’t work with Macs.

Any names or numbers on the headset? Conax? Koss? Telex? Lots of people produce podcasts with those headsets, so if you can get it working, that would be a good thing.


Yeah there are two plugs for the headset, and two sockets the same on the windows laptop. The headset says “Labtec C33”? I don’t know what that means… but thanks for all your help! :slight_smile:

<<<“Labtec C33”>>>

That headset was designed to plug right into your laptop to use Skype or other audio application. Assuming it’s working, you should be able to adjust your Windows Sound Panels to record your voice. That’s the hard part. There are two control panels for sound, record and playback. Make sure you get the right one.

Windows Control Panel


I’ve had a look at the Edit:Preferences in Audacity and the only two “recording devices” are

Microsoft Sound Mapper - Input ; and,
Intel(r) Integrated Audio

none of which seem to work at all. (ie. I plug the headset into the laptop but when I try to record something it just ends up as pure noise.) The “input level meter” at the top right of audacity seems to be constantly up even though I am not talking into the headset.

So then I adjusted the audio properties for the computer itself. In the “Sounds and Audio Devices Properties” from the Control Panel I went under the Audio tab, again the only recording device is this ‘Intel(r) Integrated Audio’. The ‘Advanced’ button is blanked out so I can’t click on it. Anyway I go to the Volume button and make sure that the Microphone selection is selected, and when it is selected it is the only thing that makes noise on Audacity (ie. the other selections like Line-In don’t do anything at all in Audacity).

So yeh i’m not quite sure what to do, but thanks for any help your able to give anyway :slight_smile:

<<<So yeh i’m not quite sure what to do>>>

Do you know why the headset was in the bottom of the closet?

It sounds like you’re listening to the little amplifier inside the mouthpiece (which will generate hissing noise if you have it up far enough) and the actual microphone electret element behind the little wind screen went to the happy hunting ground.