Record Streaming Audio with speaker volume at nil

Hello, I am successfully recording using the loopback method that records from soundcard rather than microphone, but is there a way to turn the external speakers off while recording? I can’t mute nor plug in headphones or Audacity stops recording?

On my computer I can plug in my headphones before starting the recording and everything works fine. But I also have used some drivers that did not work intuitively. On some computers you can still record from “Stereo Mix”, but it is hidden. If you right-click on your speaker icon and select “Sounds”, then the Recording Tab, then right-click on the white space inside the box, you can select Show Disabled Devices and Show Disconnected Devices.

Other solutions are posted here:

Thanks jademan - I hadn’t considered that the order I do things in might matter. I will also try some old-fashioned plug in speakers to turn analog sound down/or headphones to at least dull the sound.

This topic was automatically closed after 30 days. New replies are no longer allowed.