Record only device sound not microphone

My name is Neo and I am trying to record outro music but it is not working. I do not want to use my microphone, I don’t want it to be heard, but I do not know how to change it. I have read through the forums and cannot find anything. I have tried unplugging my microphone and changing some settings, closing the window and opening it without my mic, and tried to mute the mic or put the volume as low as possible. None of these have worked and I can still hear background noise, I also keep getting this error “Error while opening sound device. Please check the recording device settings and the project sample rate.” I have no idea what that means, may you please help me fix this issue.

I just want to record musicccccc! I used to be able to do it on my windows 7 computer, but now I cannot. Please help me.


  1. In Audacity, ensure Transport > Software Playthrough is OFF (not ticked, not checked).
  2. Open Device Toolbar.
  3. In the first (Host) box of Device Toolbar, choose “Windows WASAPI”.
  4. In the second (Recording Device) box, choose the (loopback) input for the device you are using for playback. For example, if you are using “Speakers” for listening to playback, choose “Speakers (loopback)” in this step.
  5. In the third (Recording Channels) box, choose mono or stereo.
  6. In the fourth (Playback Device) box, choose the Speakers or Headphones that you are using for listening.
  7. Start playing the audio you want to record.
  8. Press the big red Record button in Audacity.