Record meter reading high with no input signal[SOLVED]

Audacity 2.0.3
Windows XP fully updated
Packard Bell A8

I am trying to record using the microphone input on the computer. I have done this before and it has worked well. But now, even with no microphone plugged in (therefore no input signal), the input meter (red bars) registers a strong, continuous input on both channels as I hope you can see from the screenshot of the audacity window, which I have attempted to attach to this post. This shows what happens when I start Audacity with no inputs (nothing plugged in to the microphone socket) and click on the record button. But I have also tried the inputs listed below and the input meter always reads the same. The playback is silent.

Things I have tried:

  • restarting Audacity
  • rebooting the computer
  • deleting Audacity (in Add/Remove programs) and downloading it again (from Ninite)
  • different inputs: 2 different microphones, line input (from cassette player), no input at all.
  • checking there are no other programs running
  • I don’t think the computer is faulty - All the checks I have made, which are probably not exhaustive, say the computer/sound card is OK. But I might have missed something. . .

I need to use Audacity to record from microphone, analogue radio and cassette, for teaching purposes. I have used Audacity on this computer successfully in the past to make microphone recordings.

Please can anyone help me get this useful tool up and running?

Many Thanks!
audacity misbehaving.JPG

The meters can be a bit misleading if you are not used to them. Although the level looks pretty high on the meters it is about -40 dB, which as can be seen by the almost flat line in the recording is quite a low level. That noise level is about the same as I get on my laptop from the built-in mic using the built-in sound card and it sounds like a steady “shhh”, which is typical for the poor quality sound cards that are usually built into PCs.

What sort of microphone are you using?
How big is the signal level when you use the microphone?
What are you wanting to record?

Hi Steve,

Thanks ever so much for getting back to me so quickly.

I’ve found the problem. On my computer, the ‘microphone boost’ box needs to be ticked for a ‘normal’ input to register (see attached pic). I have now tried 3 different inputs: from a cheap condenser mic (supplied with a cassette recorder in the 1980s), a mic on a modern Skype headset, and line input from a Sony Walkman. They all need this ‘microphone boost’ box to be ticked. This might just be a peculiar characteristic of my computer or sound card.

Audacity seems to be working perfectly now. I have just turned an old analogue cassette into a .wav file. It’s a mixture of music and speech. The noise reduction feature in Audacity worked really well to get rid of much of the hiss.

Many Thanks!

Audacity fixed.JPG