Record button doesn't always start recording

Very much a noob/newb so pardon if this issue has been addressed numerous times. Tried searching the forum and only found a related issue from 1.x version of Audacity and no solution was provided.


Using Audacity 2.0.5 on Mint Linux 17.1
Recording a Fender Mustang I Amp via USB.
Audacity is install via distributions apt utility.

I start audacity and load an mp3 file and then record guitar onto a new track. It works fine with one minor glitch.

The record button often (about 3 out of 4 tries) will automatically create the new track and start recording for just a moment and stop. I delete the track and try again and it eventually works as expected and I can record the new track.

Any advice on what might be causing this is appreciated.


Try rebooting the computer in the first instance.

If that does not help, try adjusting Audio to buffer in the Recording section of Audacity Preferences.

Or try launching Audacity from a terminal by typing:

env PULSE_LATENCY_MSEC=30 audacity


Hi Gale, thanks for the tip. Unfortunately the issue persist.

Tried your command line invocation and the recording starts and stops repeatedly - like it’s stuck in a loop. Tried setting various values and nothing seemed to work. Also tried playing with the latency but that didn’t help either.


What options are available in the “record” options of the device toolbar and which option is selected?

If the blue Pause button engages when the recording stops, make sure Transport > Sound Activated Recording is not selected (no tick mark).