Received message "Nyquist retturned nil audio"

Please bear with me as I’m a technology Neanderthal.
I was trying to make a rhythm track but received the message in the subject.
I was able to make and save previous rhythm tracks.
I tried a system restore and uninstalled then reinstalled audacity and neither worked. I got the same message after reinstalling.

Please state which version of Windows you are using,
and the exact three-section version of Audacity from “Help menu > About Audacity”.

Do other Nyquist effects work? For example the “Pluck” generator or the “High Pass Filter” effect?

Widows 10. I’ll try the pluck generator and get back to you.

Audacity 2.2.1
‘Pluck’ and ‘High Pass Filter’ appear to be working.

I have absolutely no idea what I did but I fixed the problem. Just played around with it for a while. Please see my new thread.

Note to self for future reference:
I think that all I did was to not have as large a gap in frequency of beats in my test (e.g., 60bpm then 120bpm) plus they were overlapping because I was not separating metronome beats per instructions in my next thread topic.