Re: Phasing and tinny sound from internet recordings

Hi All;

I just installed Audacity in my Windows 10 (Dell Inspiron 3880) computer (Audacity version 3.1.3 and i can copy and edit mp3 files on it, as before, but when i record something from a radio station or other internet sources, the recording comes out phased, garbled and muted w/the audio going low in some sections (and initially a little feedback but that seems to have . I’ve tried toggling off and on various settings, but the recordings still come out phased/muted, etc. The settings are; Host MME, microphone (Nexto N60 - not used for recording), 2 channel stereo recording & Dell S2721H(Intel[R]Display A. Nothing seems to be selected from the buttons on top except the ‘Select’ tool, and the mic and speaker settings on the right are both all the way up. Can anyone suggest how i can correct this so I can make normal recording. Again, am not using a mic, but getting the sound source usually from the internet. Thanks and Kind regards, John Paige

Use [u]WASAPI (loopback)[/u]. Select your soundcard (or wherever the sound is coming-out). Sometimes there is not enough space for the “loopback” part to show-up but it will show-up in the tooltips when you hover the mouse pointer over the Recording Device.

Also, WASAPI won’t start recording until there is a digital audio stream (it can be silent but it can’t be “nothing”). So you might have to start playback before you start recording.

Dell can be shipped with a playback audio-enhancement called “Maxx Audio” on by default.
It creates spatial effects, (pseudo surround-sound), which could produce phasing & bass-cancellation.
It can be switched off …

Thanks for the suggestions. I’ve tried various permutations of these suggestions;

  1. Turning off Maxx Audio Pro &
  2. Using Wasapi; which seems to record, but doesn’t let me playback - it gives me an ‘Error Opening Sound Device - try changing audio host , playback device and the project sample rate’ message - even though audio has clearly been recorded.

I don’t think the problem is in the playback (other than in the wasapi settings as mentioned above), since the waveform also shows the sound diminishing in volume on the recording when i have it on settings other than Wasapi (the wasapi recordings seem to have more of an even waveform, consistent with believing that the recordings don’t have the garbled, phased sound in which the volume lowers and raises regardless of the input level - but again, i can’t playback the wasapi recording, since I get the above error message listed in #2 above.

I believe i installed the 64 bit audacity, but could i perhaps be using the wrong project sampling rate. Again, any ideas that can help me resolve this are greatly appreciated.

Kind regards, John

When recording from the internet,
need to ensure something called “software play-through” in Audacity preferences is not ticked,
otherwise feedback squealing occurs.
Also it’s possible to inadvertently record from the computer’s built-in microphone, which would produce a lo-fi distorted recording of what the computer is playing. If that was the case, all sound in the room would be recorded, e.g. if you clapped your hands it would be on the recording.