RCA VR5220-A audio anomaly

I have four RCA VR5220-A audio recorders and all four display the same audio anomalies when I record in quiet environments. There is a continuous ticking noise and then what can only be described as a digital quack that happens every couple of minutes. I’ve attached an mp3 example of the ticking and quack. These are not sounds present when the recording was made.

I also have two RCA VR5320R-A recorders and they do not display this same behavior.

I’ve looked online for a cause of this with no luck. I’ve also looked for any possible firmware updates but RCA only seems to provide the software for managing the audio. It has no capability of dealing with the firmware itself.

Any ideas on how to make this stop or should I just accept it and purchase four more VR5320R-A recorders?

Thanks

Is there any difference between those two models except the size of memory?

Are you talking about recording standalone, without connecting the recorder to the computer, or about recording into Audacity by playing a recording then connecting from headphones of the recorder to the computer? If the former, you should ask RCA directly.


Gale

Not difference that I can tell other than memory. Visually, they are identical. This issue is definitely not related to the computer used to transfer the WAV file off the recorder as I’ve tried it on Windows, Mac, and Linux. All with the same results. Also, it’s not an Audacity issue as VLC, Audacity, and numerous other audio players result in the same audio.

The recording itself is done purely on the recorder. Later, when I’m ready to review the audio I plug the recorder into my computer and copy the WAV file directly off the device then play the file on my computer. Also, if I play the audio back directly on the RCA recorder (with or without headphones), you hear the anomalies.

This really seems to be an issue with the firmware for this specific model audio recorder. My hopes in posting here was that someone may have run across this and found a way to make it stop. I like these recorders for all other aspects but these ticks and quacks are annoying.

Have you checked on the manufacturers web site to see if a firmware upgrade is available?

Here is the firmware/software upgrade for VR5220A: http://download.rcaaudiovideo.com/downloads/digital_voice_recorder/upgrade_website_redirects/DVR_SW_DIGITAL_VOICE_MANAGER.HTML .

If the problem persists, click this link and follow the instructions: http://www.rcaaudiovideo.com/support/ . This is the Audacity Forum.


Gale

As I said in my initial post:

"I’ve looked online for a cause of this with no luck. I’ve also looked for any possible firmware updates but RCA only seems to provide the software for managing the audio. It has no capability of dealing with the firmware itself. "

Thanks Gale but the first place I went was the RCA site and that link says “firmware” but really it’s just the software manager to interface the recorder with Windows. I’ve tried it and it has no capability to do anything with the firmware (see above quote).

Also, I know this is an Audacity forum but it was my hope that someone here had seen this behavior before. If you are using this forum, you deal with audio files, recorders, and problems exactly like this. Hence the point of the forum. It does say “all things audio”, right? It’s not “all things audacity”.

This is not my first dance with technology. I’m a 10+ year Linux systems administrator for an Aerospace Engineering research group. I deal with all kinds of tech every day but this issue I’m experiencing appears to be a cross between audio and technology. I signed up on this forum to utilize the resource of the tech/audio savvy people here, not to be told to do the obvious first step (which I clearly stated in my original post).

Sure, no problem, but the manufacturer should be in a better position to help with their hardware than we are.

Definitely understood Steve. I contacted them about a month ago but as expected, I got no reply. That’s when I started trying alternate routes and ended up here. I think I’ll just replace the units with the upgraded model. I hate spending my teams limited money to replace equipment but the audio is important to our work.

Thanks anyway

Sorry but this is the Audacity Forum. You are not recording with Audacity (which you did not make clear in your first post). I see no evidence you are even using Audacity. Your complaint is with RCA.

Of course you can try asking but equally you could try on the forums of the other top dozen audio editors, on podcasting/voiceover forums or whatever. Have you done that?

Sometimes posters don’t actually find the correct link although they say they looked. That is why Steve asked (despite your first post):

I was responding to that post by Steve. I thought it was worth a try to post the link that said “firmware/software”, since you implied you only found a software link and did not give the explicit link you had found.

Moved to “Recording Equipment”.


Gale