Projects not opening in Catalina

Having an insane time trying to post to this forum. Going to post this and then edit

Using 2.3.3 with Catalina Terminalworkaround. Can record, edit and export without issue. When I try to reopen projects it isn’t working. They bounce for a second and then fail. Got one to open once by dragging project directly onto dock icon but hasn’t worked again.

If I open without the Terminal workaround then the projects open but then the audio files aren’t recognized in the timeline.
Jan-29-2020 14-05-22.gif

I’m running
10.15.2 (19C57)
iMac (27-inch, Late 2013)
3.2 GHz Quad-Core Intel Core i5
16 GB 1600 MHz DDR3

Do you have all the pieces of the project available? Audacity Projects are not one single file. They are a Project Manager (aup) file and a _data folder with the actual sound.

Do you have both parts in the same location or folder? Do the shows open if you just double click the aup file.

Did you try to change the name of either the aup file or the _data folder?


Sorry. Got caught up in a project.

I haven’t changed a thing about the file placement or the project names. Still having this issue.
Screen Shot 2020-02-19 at 9.46.39 AM.png
If I open a new project I can record, edit and export. Once the project is closed and saved it’s done…

Oh wait… if I actually open from the FILE → OPEN dialog it does open… But clicking or dragging doesn’t work no matter what…

Case partially solved?

Audacity doesn’t support clicking and dragging of project files, though by default, “double click” on an AUP file should open the project in Audacity.

Audacity 2.3.3 on Catalina 10.15.3:

I can confirm that double-clicking on AUP files either does not open them at all or opens them with label positions displayed but audio flatlined and inaudible.

Opening the AUP file with File > Open does work.

Double-clicking the AUP file when Audacity is not already running also works.

Double-clicking on AUP files won’t work with current or past versions of Audacity on Catalina due to this issue:

The next Audacity release will (hopefully) be fully supported by Catalina.

That is splendid news. I will look forward to announcements about the availability of 2.4.0.

One work around I use is to quit Audacity, then double click the project icon again. It’s the most useful for me at the moment.

Hope this is useful for someone.

I just installed the latest Audacity version, v2.4.1, and I’m still having this same issue where double clicking an audio file or selecting “open with” doesn’t work if Audacity is already opened (on Catalina). Does 2.4.1 fully support Catalina? Or is this something else altogether?

I’m not sure what is preventing projects opening when double clicking on the AUP file while Audacity is running - it is being looked into.

Note that associating audio files with Audacity has never been an official supported feature, even though it has previously been possible on all platforms.

I am having the same issue. Majority of my files are not re-opening. I can record edit and export right away but once I save a file and come back to it audacity launches but nothing in the window. It is quite annoying as I am losing a bunch of projects for now. Hopefully this issue gets resolved soon! I am running Catalina 10.15.5

If it’s the same issue, quit Audacity, then double click on the AUP file.

The projects should still be there. You just have to open them in another way:
File > Open Recent
File > Open

Or, as Steve points out, Quit Audacity then double-click on the AUP file.

– Bill

I’ve done that. I open recent files, nothing. I open file, nothing. I quit audacity, double click on the aup file and still nothing.

I’m at a loss since this works on my Macbook Air running 10.15.5.

Please try resetting Audacity’s settings according these instructions.

– Bill

I am running 10.15.5 with Audacity 2.4.1

For me, I can open projects using File->Open, but double clicking the .aup from Finder does not work. Not a HUGE deal but would be nice to have a fix at some point.


Can confirm this is an issue even after resetting Audacity as described above. Running macOS 10.15.5. Not only do .aup files fail to open, but also any other media file, such as .mp3 and .wav.

Also, when the Audacity window is minimized in the Dock, it does activate and spring up from the Dock, but no file is open. It simply shows an empty screen.