Project tools don't work

I am trying to follow the instructions but when I get to step nine at type in audacity-project-tools—drop etc… I receive a message saying that it is “not recognized as an internal or external command operable program batch file.

Can you help me please?

Do you have a screenshot ?

Also, note that that spelling, spaces and special characters must be entered exactly as they appear. Personally, I use Ctrl+C, copy, then Ctrl+V, paste, all the time. It saves an lot of headaches due to mistyping or slipped fingers.

I checked and re-checked the spelling and re entered the commands 4 seperate times. At a loss

Any idea what the issue could be?

You forgot the spaces between the executable (audacity-project-tools), the flags (-drop_autosave) and the file (broken.aup3.aup3).

.\audacity-project-tools.exe -drop_autosave broken.aup.aup3
should work.

Thank you that fixed it. It is now able to do the command. But I am not getting the message that I’m supposed to. When I complete step 9 this is what pops up

there is no space inside -drop_autosave

When I move on to step 12 this is the message I get:

This is what I typed in "audacity-project-tools - drop_autosave broken.aup.

What am I doing wrong?

audacity-project-tools - drop_autosave broken.aup
                        ^extra space

you have an extra space here which must not be there.

also, you named the broken file “broken.aup.aup”. The command you’re running looks for “broken.aup”, which is a different file.

Running this command exactly should work:

.\audacity-project-tools.exe -drop_autosave broken.aup.aup3

Thank you this worked like a charm. Unfortunately my recovered project got the same error message saying the file is corrupt.

One thing the directions mentioned was that you need 4x the amount of hard drive space as the file. Is this true?

I only have roughly one time the amount of hard drive space available.