Project is corrupt (unable to work with the blockfiles)

Please help… Unable to open a saved project file about 1.6 go, getting this message on the screen. Any idea how to fix it please?
Capture d’écran (76).png
Capture d’écran (75).png

Which Audacity, what’s the show, how did you try to open it, and did you have a crash or or problem?


just updated to 3.0.4 from 3.0.2 a few days ago. Did not get any message when saving this project yesterday and closing the application. It’s A music project, mixing different instrument tracks (mp3 & wave files), incl. one guitar track recorded directly through audio interface. Saved and opened before without problem, except getting once a message that the project was not saved properly but able to open a snapshot version of the project suggested by the system! I can open and work on other files with same software version. Thank You for helping. François.

File > Open? Double-click the show file? Drag the file into Audacity? How?


I tried both with same error message … File / Open in audacity, & double click on the file in the folder

If you care to, zip up your .aup3 file and upload to a public file sharing service such as google drive or dropbox. Post (or PM me) a link. I’ll take a look at it. No promises.

Hi Jademan, please send me a private message so I can reply to it with the zip file. I can not use PM as a recent member. Thank you kindly.

I PM’d you. Let me know if it works.

Got your pm but can’t reply / compose. Will post link here once upload file completed. Thanks again for helping.

OK, well, try it again one more time - I just changed something, but I don’t know if that will do it.

I have uploaded a recovered file. :smiley: Please let me know how this works. I have PM’d you a link.

I also made a report to the developers showing them how a future version of Audacity might be able to detect and correct this error automatically: Project is corrupt\n(Unable to work with the blockfiles) error may not have to be fatal · Issue #1754 · audacity/audacity · GitHub

Hi jademan, I received your recovered file and it is exactly the same as saved the last time, nothing lost through your recovery work. Thank you so much for reaching out and resolve my issue expeditously, saving me ‘‘tons’’ of reworks :pray::pray::pray::clap::clap::clap:

I’m glad to hear that worked for you. :smiley:

Hi jademann,

I have the exact same problem as user ch2137 below. Do I also send to you zipped or have you found a way to deal with this? It is now the second time it happens to me.

Kr, Niels

I have made some specific suggestions to the developers about improved ways Audacity could recognize and recover from project difficulties. They have acknowledged the issue.

Sure. Go ahead and zip it up, etc. We’ll see what there is to see… :wink:

Ehhh - how do I send the file over?

Hi jademann,

I have the link for the cloud folder where you can get access to the aud file. However, I am not allowed to send you PMs in this system (?). Let me know how to forward that link.

I’ll see if I can’t get a hold of someone with the keys here. In the meantime, you can try google drive; I think you can allow access one user at a time. Or you can just post the link; I’ll let you know when I’ve downloaded it - so you can delete it then.

You should be able to now.

Here you go