Problems with installing VST and AU plugins

After downloading Freeverb3 VSTs, I attempted installing them in Audacity 2.0.5 by dragging the VSTs to the directory /Library/Audio/Plug-Ins/VST, along with the .xml files that accompanied them. However, each time Audacity scans for new VSTs upon start up and I try to proceed with installing the VSTs, I get the following message:

“Freeverb3 Freeverb: You should update your configuration XML file. Skipping…”

and the following is shown below the message:


I’m not sure what I should do to update the xml file so that it works. Any suggestions?

So that’s the first issue. The second issue is one I’m facing with AU plugins. According to, Audacity should scan for AU plugins upon each start up. However, it doesn’t read my Auto-Tune+Time_AU.component file of Antares Autotune 7 (i.e. doesn’t show up in Effects).

I found this weird because I have a Garritan Ambience AU file, Ambience.component, which works well and shows up in Effects. Is the fact that Autotune doesn’t show up a glitch, or might there have been a problem when I installed it?

Audacity already has Effect > Reverb (based on the original Freeverb).

From recollection, you may be able to work around this Freeverb3 issue by moving the files to ~/Library/Audio/Plug-Ins/VST. I can’t test it for you right now. You can use Go > Go to Folder in Finder to inspect the contents of ~/Library/Audio/Plug-Ins/VST or /Library/Audio/Plug-Ins/VST.

Let us know if you solve it.

Are you still using an Intel Mac right now? Autotune only supports Intel Mac and has specific Mac OS X version requirements . It looks like you may need OS X 10.6.8 or later.

Alternatively you can try AutoTalent which appears to be a Universal Binary (so runs on PPC or Intel Macs).

Please state your exact version of OS X and Intel or PPC if you need more help.


Thanks Gale. Unfortunately I still saw the same error message at first (oddly enough), even after placing the files in ~/Library/Audio/Plug-Ins/VST. But after completely reinstalling Audacity 2.0.5, everything worked! The reinstallation probably helped too.

Yes, I have a 1.3 GHz Intel Core i5 processor with OS X 10.6.8 (may update in the near future).

On a related note, I inspected the contents of the folder /Library/Audio/Plug-Ins/Components and found that the icons of all my current component files have little 'P’s on them. I think that means that they should all be working? Which is why it puzzles me that Autotune doesn’t seem to load, out of all my component files.

On Mavericks, the Components have a kind of shield icon. I have never had 10.6.8 so can’t speak for that.

I can’t test AutoTune for you because it requires the iLok dongle which I don’t have. If you don’t have the dongle and the iLok software, you’ll need those.