problem with Sending mp3 to Windows Media Player

I have an hp laptop with Windows 10, up to yesterday I had NO problems with whatever version of Audacity I have. I am a musician using the ZOOM r16 to record and mix songs on, and then transferring them to my PC. Monday it worked fine, exporting audio mp3 to WMP, now it doesn’t,doing the same exact procedure- finding the file on the F drive, going to the particular project #, EQ it, etc. then exporting the audio to “Music” where I have everything else. (I use my name and “album 5” or whatever, plus the song name.)

After that ,As far as location, it shows C:Music\user\myname\songname like it should but it won’t go to WMP, even when I do a right click on “Add to Windows Media Player List” so I can burn a CD.
Any ideas why this is happening? I just can’t seem to move it.
PS I don’t delete this file each time, I just write over it, but I don’ see what difference that would make.
Thanks for any help.


Let’s try to narrow down the problem.
When you get to the Export step, set the export format to “WAV (Microsoft) signed 16-bit PCM” (that’s a normal WAV file), and give it the name (exactly but without the quotes) “mytest1.wav”

Did that work in WMP?

If it did, from the same Audacity project, set the format to MP3 and give it the name “mytest2.mp3”

Did that work?

If it did, from the same Audacity project, set the format to MP3 and name it in the way that you normally do.

Did that work?

but it won’t go to WMP,

Have you tried simply double-clicking the MP3 or dragging it into WMP?

Can you re-open exported MP3 in Audacity?

Does the file size look about right?

When you go to Edit → preferences → Libraries, do you see “MP3 Library Version: LAME 3.99.3”?

Thanks for the suggestions. SOMEHOW, I got the file to WMP last night, but for the life of me I’m not sure I can remember how. I started by going to where the file was on my C drive, which for some reason didn’t open as full screen, and tried to drag it to WMP. in the background. It didn’t go at first, so I kept fooling around and all of a sudden that album name with that file in it appears on WMP. I have no idea how it worked, but the obvious thing is to try another file and see if I have any more trouble. Hopefully I won’t.

I am a new naïve user, but I seem to have a similar problem.
One March 14 or so, I recorded an LP, saved as MP3, and played it nicely
on Windows Media (I am on Windows 8). Then, today, I did exactly the
same thing with second LP and…neither MP3 plays on Windows Media.
Both of them show the recording button lit as “Go to the end” >>| as
if I want the recording to do that…but of course I do not; I want it to
start from the beginning. I am naïve, but I think this could be a bug
because just yesterday I could play the first LP just fine. Could the
Audacity have had some change or fix that has this outcome…maybe?
Or is it my ignorance?

Thanks for any ideas or help,

Please tell us your Audacity version (all three numbers). See the pink panel at the top of the page. Tell us what MP3 encoding options you export with. If you use the current Audacity 2.1.2 from the encoding options are right in front of you.

Windows Media Player does not have a recording button. I believe the |<< button is not active if you are in the first item in the Library. You can still click in the progress bar to navigate playback. I’ll admit I cannot easily figure out what is meant to happen.

No-one here uses WMP. There are arguably better options like VLC, Foobar2000 if you like a minimalist app, or iTunes if you like a larger app. You may be able to find some WMP help in the internet, or ask on Microsoft forums.