Problem with mute function [SOLVED]

Hello everybody, I installed the 2.3.3 version. I have a problem with the “mute” function.
I have a project with 3 tracks. 2 tracks activated (named A and B) . 1 track in mute (C)
When I select “solo” for one of the activated tracks (example : the A track), it go in “solo” mode.
When I deselect the “solo” mode, the second track (B) come back active (ok) but also the muted track come back active (not ok)
So every time I selected a solo on a track, and then I deselect the solo, all the muted tracks tursn active.
They don’t remain mute. This is big issue.
Anyone know how to fix this problem? thank you very much.

There are two ‘modes’ for the mute button. It seems that you want the other one.
“Edit menu > Preferences > Tracks Behaviors > Solo Button” and select “Multi-track”

yeah, that one! now it works. Thank you very much Mr. Steve :wink: