problem installing plug-in (SOLVED)

I am trying to install George Youhng’s W1 limiter for Mac OS X in my Audacity plug-in folder. I understand that the Limiter file needs to be un-zipped before it can be dropped into Audacity’s plug-in folder. I have opened the file with The Unarchiver and then tried to transfer the resulting file into my plug-in folder but it still won’t go. Any suggestions?

How doesn’t it go? Does the system refuse you permission to move the file? Which version did you try?

When I try to drop the unzipped Limiter file into Audacity’s plug-in folder, I get the circle with the line through it symbol, indicating I am trying to do something illegal. As suggested in Yohng’s text read-me file with the Limiter, I have tried renaming the file W1Limiter.vst. Same result. The plug-in I am trying to use is called I am using Audacity version 2.0.4 with version 10.9 of Mac OSX. I have a feeling my problem is being caused by something pretty basic that I’m just not aware of.

An engineer with ACX, the audio book publishing people, suggested I use this Limiter to reduce the peaks of audio files I am submitting to them to -3dB. He said Audacity doesn’t have a built-in “brick wall limiter,” which I need. However, I see in my Effects drop-down menu in Audacity there is an “AU Peak Limiter” and a “Hard Limiter.” Would either of these do what Yohng’s Limiter is meant to do?

Try logging into the computer as an administrator. The Mac does not let you modify the /Applications folder unless you are admin.

There is also the Nyquist brick wall limiter here Peak Limiter . See here for how to install Nyquist plug-ins: Missing features - Audacity Support . You will still have to be an administrator to install it. If you have an IT Manager ask him or her for help.

Hard Limiter is partly a distortion effect so is not recommended for your purpose.

I also suggest using Audacity 2.0.5 instead: Audacity ® | Download for Mac OS . You can install it to your own Desktop if you prefer then the Mac will let you modify the Audacity folder.


I am logged in as administrator on my OSX profile. I downloaded Audacity 2.0.5. George Yohng’s Limiter still wouldn’t go. Also downloaded the Nyquist brick wall limiter. Same problem with dropping it into the Audacity plug-ins folder. I’m wondering if The Unarchiver actually “unzips” these files or does something else and I still need to do something further to them. I have contacted George Yohng via email about the problem I am having. Unfortunately, I don’t have an IT Manager to call on for help. I’ll let the forum know if I’m able to solve this problem. Thanks for your help.

I have The Unarchiver and it works. If the file has a NY or DYLIB or VST extension or something other than a zip, then it has been unzipped.

In Finder, Go > Utilities > Disk Utility. Select your system drive and Verify Disk. When that’s done, Repair Permissions.

You can also try moving the Audacity folder to your Desktop, where you should have permission to modify the Audacity folder.


Thanks, I’ll try those steps and report back. The file has the extension “.component”. I tried changing it to “.vst” but that didn’t work.

Then it’s an Audio Unit and it would not work in the Audacity Plug-ins folder even if you could get it in there. Change that file back to “.component” and install it to one of

  • Users//Library/Audio/Plug-Ins/Components
  • /Library/Audio/Plug-Ins/Components

Yohng’s Limiter here: · W1 Limiter does include a VST version which will work in the Audacity Plug-ins folder if you set Audacity to rescan for VST effects .


I appreciate the help. I was able to install Yohng’s limiter to the plug-in folder of my audio library and it now shows up in Audacity under the Effect drop-down menu.