PreSonus Audiobox - opening Audacity(SOLVED)

Need some help quickly. When I open Audacity on my desktop and click on the record button, I get a Not Responding message and sure enough the task manager tells me it’s not responding. A reboot of Windows helps for one session only whereupon it comes up ‘not responding’ again.

Running the latest version
Windows XP

Thanks Bob H

It takes Windows out?

What are you recording? Or what would you be recording…?


Hi Koz

Recording voice only, no music. The program just freezes and won’t allow me to start a recording then it tells me that Audacity is not responding. Only rebooting the computer makes it return.

Hi Bob

Are you still recording with the PreSonus Audiobox or something else?

Does this also happen when recording with the inbuilt sound device, or with Presonus disconnected?

Anything changed on your computer since the problem started?

Have you tried resetting Audacity Preferences: ?


No changes Gale, still with the Presonus, I will try with the internal device.

I’m attaching 2 screenshots. This only occurs overnight and I even stopped the overnight backup but i wonder if there’s a conflict with my Norton 360. Could that be doing something overnight? As soon as I reboot it comes back and stays that way.
Screenshot 1.JPG

Screenshot 2
screenshot 2.JPG

It sounds like “something” is interrupting the sound card. If you suspect Norton, try disconnecting from the Internet and running a test with Norton completely shut down.


Is the “Not responding” problem still there, too?


The ‘not responding’ message happens if i try to click the record button. i’ll try disconnecting from the internet tonight and see what happens. Will keep you posted

I disconnected the internet overnight and Audacity functioned after I reconnected. Now we can be fairly sure that something online is interfering with the sound card. Tonight I will keep the internet running and disable all functions of Norton to narrow that down. If that’s the case I may have to have some serious discussion with the Norton folks. Will keep you posted.

Bob H

Unless you’re behind a firewall that may not be such a good idea. If you connect to the internet via a wifi router then that probably provides a firewall (provided that it is enabled). At the very least, ensure that the Windows firewall is enabled (Norton 360 probably disables it and uses its own).

Back to square one. I disabled Norton overnight and the attached screenshot will tell you the results. Honestly I can’t see anything else running during the overnight hours. I’m stumped

Bob H

A reboot always solves the problem.

screenshot attached
Screenshot  Sept 28.JPG

Incredimail ?

Ok, but Incredimail runs 24/7 for me. I’ll disable it tonight and see.

Thanks for your patience on this one.

Bob H


I’m not very clear about the symptoms here.

Are you recording overnight? Or do the problems only start in the morning after something happens overnight?

And are the problems that, without reboot, Audacity either does not respond, or the recording breaks up?

And this occurs both with Presonus and the built-in sound device?

The Applications tab of Task Manager only tells you about applications. Click the Processes tab to see what else is running (most will be Windows services that you should not shut down, but shutting down Norton may not shut down all the processes it starts).

What is the other Audacity “application” shown in Task Manager - is it a dialogue box that says “Not Responding”?

Have you tried System Restore?



I record only during daylight hours, my studio is open 9a-5p EST. When I open Audacity in the morning after an overnight respite…I can open the program, but if I press the record button or any other button for that matter there is no response and if I continue to press I get the …no response message. There is no response until I reboot the computer.

This occurs without using either device, i cannot get the program into the record mode at all.

Shutting down Norton did nothing and if you can tell me how to shut down mystery processes, please do…Norton won’t…

When I record during working hours I shut down every process that is not a critical process. I can do the same overnight but now we’re into a process by process investigation…honestly I’m very close to abandoning Audacity because of it’s many problems. The problem i have is that i’m in the midst of a major project and enduring these problems and seeking advice, which you may or may not be able to provide.

OK, but Device Toolbar is still set to a specific input and output device. If you Generate > Tone, without playing, does that respond?

When you launch Audacity first thing in the morning, are those two Audacity applications there from the outset, or only when it starts not to respond?

You paid money to Norton. All I can suggest you do is click the “Processes” tab in Task Manager and Google for anything unfamiliar.

Did you try System Restore?

Also if a reboot cures it, then you could give yourself some time to investigate further by creating a scheduled task that reboots the computer just before you arrive in the morning. Try this link (I suppose it works the same on XP): .


Tone is something I’ll try.

Whenever I call up the task manager is looks as you’ve seen it