Podcast Recording

I have just updated from Audacity 2.3.2 to 2.3.3. I am using an HP Notebook Pavillion 13-an0083TU - i5 processor 8GB RAM, running Windows 10 v1909.
I want to record a Podcast, but it is only recording at low levels, via the mike picking up the output from the speakers, ie rather poor quality.

Following https://manual.audacityteam.org/man/tutorial_recording_computer_playback_on_windows.html#control_panel, R click the speaker icon does not bring up a “Sounds” option, the nearest is ” Open Sound Settings”. From there I don’t find “Show Disabled Devices”, and clicking in white space does nothing. I also have gotten nowhere in the “Advanced Sound Settings” section. The only input device shown is “Microphone Array (Realtek(R) Audio)”. Also see the attached screen shot.
Elsewhere I see references to my headset (Bluetooth connection), but I cannot find any way of getting Audacity to intercept the downloaded audio.
Is there any way of changing settings to do this?
Advanced Sound Audacity.jpg

You will probably not be able to get good enough quality with either the built in mic or a bluetooth mic.

If you’re on a tight budget, a USB “Desktop” style microphone will probably be good enough for getting started,

though if you are serious about getting good sound quality, you will need to spend a couple of hundred dollars to get a decent microphone and microphone pre-amp.

You’re trying to record someone else’s podcast, not create your own podcast, right?

Use the WASAPI loopback method to directly capture the audio. That’s explained on the same page you linked to, and it’s done through Audacity, not the Windows control panel.

I assumed the opposite, but reading the original post again, I see that it could be either. Best wait for Cedric48 to clarify which they mean.

Thanks DVDoug & Steve.
Yes, I am trying to download and record a podcast.
I am off the bed, so will look further into that WASAPI loopback method hopefully tomorrow.
PS: I thought I had ticked the notify reply box, but I didn’t get any notification of your answers, and yes I have checked the Junk mail folder.

Somewhat uninventively, the notify reply box needs to be “un-ticked” to get a notification. (We don’t make the forum software)