Plug ins do not show up

I’ve tried what feels like every suggestion across this forum regarding plug ins not showing up in Audacity and have had no luck.

I have OS X El Capitan, V 10.11.6
I have downloaded Aidacity 2.3.0
I downloaded ACX Check plug in
I downloaded LAME plug in

Neither ACX Check or LAME show up under Effects or Analayze > Add/Remove plug ins.

I have dropped both the ACX and LAME into the appropriate folder > Library\Applications support/audacity /plug ins

I’ve checked the file extension for the plugins, I’ve tried pasting a suggested code into the terminal, I’ve tried uninstalling and reinstalling Audacity and both plug ins multiple times, and a few other things I saw suggested on forums (details are escaping me at the moment.)

Any ideas on what I could be overlooking?
Thank you in advance.

“LAME” and “ACX Check” are very different types of plug-in.

“LAME” isn’t really a “plug-in” but an optional “module”. The only purpose of LAME for Audacity is to allow Audacity to export in MP3 format.
To install LAME successfully, you first need to get the exactly correct version of the LAME installer and then follow the installation instructions to the letter:

“ACX Check” is a “Nyquist plug-in”. Installation of Nyquist plug-ins is pretty straightforward, but there’s a couple of “gotchas” that may occur.

The first potential problem is that your Mac may change the file name when it is downloaded by adding “.txt” to the name. By default, macOS will hide the “filename extension” (the final dot and the characters after that dot), making it difficult to spot the problem. Right click on the Acx-check file, and select “Rename”. This will show the full name of the file. If the file name is Acx-check.ny.txt, remove the “.txt” so that it is named Acx-check.ny.

Instructions for installing Nyquist plug-ins are here:

Note that in the instructions:

  1. The “~” character refers to your home folder.
  2. “~/Library/Application Support/” is a hidden folder.

To open the folder in finder:

  1. Click on the “Go” menu, and choose “Go to Folder”
  2. Copy and paste this location: ~/Library/Application Support/audacity/Plug-Ins

All you need to do then, is to drag the Acx-check.ny into the Plug-ins folder. The plug-in is then installed, but is not yet “enabled” (it won’t appear in the Audacity Analyze menu).

To enable Acx Check, use the “Plug-in Manager” at the top of either the Effect, Generate or Analyze menus. See here for full instructions:

Right click on the Acx-check file, and select “Rename”. This will show the full name of the file. If the file name is Acx-check.ny.txt, remove the “.txt” so that it is named Acx-check.ny.

About that. Some of my machines fail to give me a “Rename” option when I Right-Click (Control-Tap on a laptop). The one that does, doesn’t reveal the hidden extension.


But they all show me the real name when I Right-Click (Control-Tap on a laptop) > Get Info. Read down to Name and Extension.

Delete the .txt there.

It may be an oddity of my machines, but that works on MacOS 10.5.8, 10.9.5 and 10.13.6. A selection of fine vintages.


I tell my Macs to never hide anything. Hiding the confusing extensions may seem like a cool thing to do…until something goes wrong.

Click on the desktop > Finder (upper left) > Preferences > Show All…


Neither ACX Check or LAME show up under Effects or Analayze > Add/Remove plug ins.

Thinking of reading for audiobooks at home?

We have a pretty good track record for getting people published. Post back if you have troubles.


I’m having a similar issue where my plug ins are not showing up in Audacity in the Add/Remove Plug in’s under Analyze and Effect. I am on a MAC OS X El Capitan V 10.11.6

I’m also trying to get the ACX check and LAME. I’ve checked the extensions by right clicking, get info, and then Anne and extension. I’ve installed and uninstalled audacity 2.3.0, LAME, and ACX check several times. I’ve dropped the ACX check and LAME plugins into the Library > Application Support > Audacity > Plug in’s folder. I’ve tried copying and pasting a code from one of these forums into my terminal. I’ve closed and relaunched Audacity. I also did all of the latest necessary updates to my machine. None of these things has worked, although this seems like it should be a pretty simple task.

Any ideas on what I could try next?

I’ve done all of the things mentioned in your post (and several other posts) and I still am not seeing LAME or ACX as options in my plug in menus. in Audacity.

  1. Do they appear as a name other than ACX Check or LAME?

Here are a few screenshots of the downloads and where they are on my computer. Maybe someone can see something here that I am overlooking because I’ve tried all of the suggested fixes over ten times now and it doesn’t seem to make sense to keep doing the same thing and expecting a different result. I must be overlooking something but I dont know what that is…

Lame Lib folder.png
Lame Library Scren Shot.png
ACX Check_Screen Shot.png

There are two Application Support folders on your Mac.

One of them is at /Library/Application Support. That is usually written a ~/Library/Application Support. This is the location for the “audacity” folder that contains the “Plug-Ins” folder. This is “your” Application Support folder. Your user Library folder is hidden by default. To get to it, in the Finder, click on the “Go” menu and choose “Go to Folder”, enter ~/Library/Application Support/audacity in the dialog and click the “Go” button.

The other location is /Library/Application Support. This is “your Mac’s” Application Support folder. This is the location for the “audacity” folder that contains the "libs folder.

We can’t be sure from your screen shots which Application Support folder you are showing us. Since it contains an “Apple” folder I suspect it is the /Library/Application Support folder. If that is the case it explains why you can’t see the ACX-check.ny plug-in in Audacity: it needs to be in ~/Library/Application Support/audacity/Plug-Ins.

So, try going to ~/Library/Application Support/audacity and putting the ACX-check.ny file in the Plug-Ins folder there.

As for LAME, it does not show up in the plug-ins manager. See Libraries Preferences in the manual.

– Bill


I was able to get ACX check enabled now with your last reply. Thank you for the additional explanation.

I am still not able to get Lame to show up. As I understand, if it is installed correctly, I should be able to click in Audacity on File > Export > and then MP3 should be an option. Mine is greyed out still.

I checked the library preferences in Audacity and for my Mp3 library and it appeared to locate the file but the prompt still says ‘locate’ as if it didn’t locate it. I’ve attached a screenshot.

I don’t see a screen shot of your Audacity Libraries Preferences.

Did you double-click the LAME installer and run through the steps?

– Bill