Playback volume issues

So the recording level is great and when I save it as an MP3 and play it back the volume is perfect and sounds amazing. The issue I’m having is when I’m playing back my recording before it is finalized, I have to crank the volume up as high as it can possibly go and I can still barely hear it. I’ve seen other people on here talkin about playback issues but the volume is still quiet when they convert it to an MP3. My volume is perfect the quality is perfect once it’s an MP3 but when it’s still a project file and I play it back through audacity the volume is very very very very low I have to crank everything including the gain just in order to barely hear it. Any ideas?

recording level is great and when I save it as an MP3

What is “it”?

So the recording level is great and when I save it as an MP3 and play it back the volume is perfect and sounds amazing. The issue I’m having is when I’m playing back my recording before it is finalized

So the recording level is not great. Are you recording your voice?

Do you get a good fat timeline blue wave?

That’s a good volume voice recording with no processing.

One of the things ACX Mastering does for audiobook recordings is change the volume, usually higher. What are your processing steps in the middle?

Also, sound players can have different playback volumes depending on the type of sound file. Sometimes we recommend playing your work on something other than your computer when you start to have odd sound problems. Does your performance match shows made by other people?

Koz

How do you not get this. LEVELS ARE GREAT. RECORDING SOUNDS GREAT But ONLY after converted to MP3. When just playing back a PROJECT I’m working on (editing), it is almost impossible to hear. Yes I have a " thick blue line" I’m not an idiot man.

1 Like

Have you checked the “per application” playback settings in the Windows mixer?

No I haven’t. Also, where is it? A search for “windows mixer” only brings up web results when I look for it.

Okay so accessed windows mixer but audacity is not listed… SO lost

1 Like

While Audacity is running, right click on the speaker icon in the Taskbar, and select “Open Volume Mixer”:

VolumeMixer.png