Playback sounded once, then went silent [SOLVED]

Windows XP SP3
Audacity 2.0.6
Download by exe installer

I had an older Audacity of the 1.2 series, which I began to use to transfer cassettes to disk. After I had made a sample recording, I played it back, and it played very nicely. Then, after taping the whole side of a cassette, I decided to play it back to check the quality of sound. I THINK, though I am not sure, that in an effort to control the volume, I may have hit some other control near it, but the playback audio went silent. After several tries, I noticed that my speaker icon in bottom right tray had “mute” turned on when I had not touched it. I unmuted the speaker icon, but the sound never returned. Hoping to get past the problem, I upgraded to a 2.0.6 version, but the sound does not come on playback. The recording and the playback levels show everything is fine, and the recording track shows the strip forming like it should, but there is no playback sound.

I have Windows XP with SP3, and the mixer level at MME, SB! Live Wave Device, SB! Live Wave Device Line-in, and 1(Mono) recording. The hardware is properly configured as, as stated above, the first time the playback sounded just fine…then the sound stopped.

Please help me get the sound on playback. I have checked your FAQ for this problem, but have not been able to duplicate the success of its contributors.

Please see Important information for Windows XP users if you have not yet done so.

Have you rebooted the computer?

Have you got the appropriate drivers for SB! Live from Audacity cannot mute your system tray icon.


Thank you for your quick response. Like I said, it played back the first time beautifully. I myself was confused when I saw the mute button on, but it is off now, and my speakers sound just fine. My SB Live drivers are all updated.

I suggest you reboot if you have not yet done so. Then turn the Audacity output slider up (by the speaker symbol) in Mixer Toolbar:

If you do not see Mixer Toolbar, View > Toolbars > Reset Toolbars.


I have rebooted several times, but will do it again. My sliders are exactly in the position that you have shown in response. Will get back once I have tested a recording. Thank you.

If you still cannot hear playback after that, I suggest you reinstall Audacity, enabling “Reset Preferences” in the installer: Audacity Manual.


Thank you, Gale. That worked wonderfully. Also, I noticed that the playback device, which I had chosen as SB!Live Wave Device was incorrect. I should have chosen USB Audio, which are my speakers…but the reset preferences took care of that, and honest men are back in business.

Thank you for your kind assistance.