Playback sound quality lousy


I just installed 2.0.2 on Windows 7 Home Premium; I’m sorry I don’t know how to find the Windows version, but if it helps I purchased the HP computer three weeks ago.

I did a test record of an internet radio station with project rate set to 44100. The playback sounded like it was in a tunnel, like an MP3 encoded at a less-than-32 bit rate. BTW I could not find any way to set the bit rate in the preferences.

What is the cause of the low quality?


If the recording played like that before you exported it as an MP3, try here: .

If it’s not that, then the Windows default sample rate for the sound playback device is probably not at 44100 Hz. See here (steps 6, 7 and 8) : .

If you want to change the bit rate of exported MP3’s, File > Export, choose “MP3 Files”, then click “Options…”.


Replying to private message:

We do not give support by private messages, only on the Forum.

Then it is disabled. What input did you choose in Audacity’s Device Toolbar to record the internet radio?

Assuming you recorded using a “stereo mix” or “what u hear” input, you could right-click over that in the Recording tab of “Sound”, choose Properties and look for the “Advanced” or “Enhancements” tab.

If all the device inputs are now disabled, please visit the second link I gave . As you can see there, you can right-click in any empty space in the Recording tab, then choose “Show disabled devices”. Then right-click again and check “Show Disconnected Devices”. You now have a listing of all input devices and you should right-click over each in turn to enable them.

The “Enhancements” tab is a feature of most inbuilt sound devices. but it is only visible when there is actually a visible input device that you can right-click over to select its properties. If you enable the inputs as described above, you can right-click over it, then choose “Properties” as described above to look for the feature that is causing the problem.

If you are still having issues using the Windows “Sound” control panel applet, please hold ALT and press PrtScr, open Paint, paste, save the image as a PNG file and attach the image here. See here for how to attach a file .

If on the other hand you recorded the internet radio with the built-in microphone, then you probably have your answer already - that will not give good quality.



Attached are three images of screens. I will send another reply with two more images.

aud1 - trying to record.png


Here are two more screenshots.

aud5 - audacity screen.png

Are you sure the recording sounded “lousy” before you exported it? Recordings may sound less than perfect after export as MP3 because it is by design a lossy format intended to throw away quality in order to save disk space.

To make sure you have no “Enhancements” affecting recording, right-click over the microphone > Properties as well.

Also go into the Windows Control Panel > Hardware and Sound and see if there is a separate control panel for the sound device. In my computer with an “IDT” sound device, that panel is called “SRS Premium Sound”. My “Echo cancellation” control is in there, not in Windows “Sound”. The FAQ does say to look in the Windows Control Panel as well.

In Audacity, set “Host” in Device Toolbar (where “MME” is now) to “Windows DirectSound”.

Reboot the computer and try recording again.


Gale, in all of my navigating throughout the ‘sound’ windows I have never encountered the word “enhancements.” I did change the device toolbar to Windowsdirect sound. The quality is still lousy when I play a short recording back IN AUDACITY.

Have you looked in the Windows Control Panel > Hardware and Sound as I suggested? You show the top of it in your image. Please show an image of the entire Hardware and Sound window.

And please attach a few seconds of WAV or 320 kbps MP3 audio (maximum size, 1 MB) so we can hear what you are complaining about.


Yes I have tried changing a few things in the control panel.

Attached is the entire Control Panel window as you requested.

Attached is a short section of a recording of a popular song from an on-line station. I saved it as a WAV so it should not be lossy. Actually this sample sounds a bit better than others I’ve listened to, but you can still hear the ‘tunnel’ effect.

Thanks, Pete

Have you looked in that “Beats Audio Control Panel”?


Yes and I found our long-sought-after noise cancellation along with an acoustic echo cancellation. the noise cancellation box was checked. I unchecked it. No change. I tried checking the acoustic echo cancellatioin, then tried checking both boxes. Same lousy tunnel quality.

Make sure the “Advanced” tab for stereo mix still has both “Exclusive Mode” boxes checked, like this:

Then if you have not done it already, set “Host” in Audacity’s Device Toolbar “Windows DirectSound” and restart the computer. I suggested this before, if you remember.

If it does not help, you have to accept that some built-in sound devices are rubbish. See the alternative solutions for recording computer playback (loopback cable or other programs) here: .


Sound quality is good on Winamp, Win Media Player, internet radio et. al. so that suggest it’s something in Audacity would it not? I will try the third party software suggested and report back.


Winamp and Windows Media Player do not record audio. Are you saying that you if you export your Audacity recording as WAV and play that WAV in Winamp, it sounds OK?

Another test would be to record in Windows Sound Recorder. Please try that too.

Thanks but please also set Audacity to Windows DirectSound and reboot and let us know if that helps. I have a very good reason for suggesting that, because it will mean there will be no resampling between Audacity and Windows, which (possibly) could be something to do with the problem.


The WAV sample sounds bad in both Winamp and Win Media Player. The Audacity device bar has been set to Windows DirectSound and rebooted - same result. As far as I can tell I do not have a Windows Sound Recorder.

See here:

OK I recorded a sample in Windows Sound Recorder and played it back in Winamp and it sounds just as terrible, so the problem would have to be in the computer’s sound software, not Audacity’s fault. I’m waiting to get a freecorder issue resolved and will try that.


To recap, anything I record on this new HP desktop sounds poor on playback. Anything on the internet and pre-recorded sounds fine.

I just had the motherboard replaced, sound quality still poor on anything I record. So it must be some software between the end user software (Audacity et. al.) and the hardware.

The tech said something about CODECS. Anybody help with this?



What is it that you actually want to record?