Playback settings mis-match

Hello guys,
I’m a new Audacity user.
I’ve done a search and think ive found/read where the problem answer lies. Matching sample rate settings, yes?

I have a Rega 1 turntable attached to my Marantz PM7005. Just purchased a Schiit I’ll A-D converter and taking The recorder output to feed it. … The Jil can use sample rates from 48 to 192. (Doesn’t do multiples of 44.1).

My first recording of Louis Armstrong vinyl, on play back, well I’ve never heard Louis sound that squeaky! Ha.
So I checked some settings, set rate on Audacity to 48 and rate on Jil to 48, I had got a mis-match so thought that would cure it.
No, didn’t fix it still recordings playing at high speed. So checked Windows settings, as I read, setting Jil in “Advanced” to 24bit 48.
Tried again, no change.

Now sitting down for a rest I just thought my Marantz is set to 24bit 192000, as it should be, in Windows 10.

Will it make a difference do you think? … My Marantz plays anything I throw at it so I can’t see why it should make a difference?
Remember I’m new to this game! … Should I set Audacity to 192 and Jil to 192 to match the Marantz amp?

I read somewhere it’s not such a good idea to copy vinyl above 48khz, can’t remember the reason.

Just a bit confused chaps help appreciated, I’m a fairly quick study for an old one! Ha Ha.

Audacity shouldn’t make any difference, as it simply requests audio at a specified rate from the computer sound system, and then it’s down to the sound system to either deliver audio at that sample rate, or to tell Audacity if it can’t.

So, try taking Audacity out of the equation.
In the Windows Sound Control Panel, enable the option for the Schiit to “listen to this device”.
For the output / playback device, use your usual sound card.
Now play around with the settings so that you hear what’s playing through the Schiit correctly.

When that’s all working, set Audacity’s default sample rate to match (Edit menu > Preferences > Quality), and make a test recording.

The drivers are supposed to make everything work together and the drivers are supposed to make any necessary conversions (so you can play a 24/192 on a cheap 16-bit soundcard, etc.).

I checked the Schitt website and it says it’s supposed to work with the Microsoft-supplied drivers, but there are some optional drivers if it doesn’t.

Or, try a different [u]Audio Host[/u]. WASAPI is the “latest and greatest”, but there is an optional WASAPI Exclusive Mode that locks the hardware & software so they have to be set-up the same. DirectSound might work better. (MME is the oldest protocol, but it’s worth a try if the other two are giving you trouble.)

I read somewhere it’s not such a good idea to copy vinyl above 48khz, can’t remember the reason.

Well… Some ADCs get “stressed” at high sample rates and you end-up with worse resolution. And, you’re pushing more data through the computer so you’re more likely to get glitches. If everything works the only downside is bigger files. But, there’s no advantage either - The guys at HydrogenAudio who’ve done blind ABX tests have pretty-much demonstrated that nobody can hear the difference between the high-resolution original and a copy downsampled to “CD quality”. And of course, the resolution of analog vinyl is limited by the noise floor so it’s nowhere near CD quality.

Hi, the schiit isn’t an amplifier. It’s an A D converter between the amp recorder out and PC usb.
Thank you for replying non the less.

Ok thank you,
I do have the Schiit drivers installed now as I thought that may be the issue, no change.
I’ll certainly look for the WASAPI EXCLUSIVE MODE and give that a try, I’ts currently set to MME.
I’ll try others later on this eve.

Ok understood regarding sample rates. … As there is no advantage using 96/192 I’ll stick to 48, smaller files as you say for equal quality.

Cheers, I’ll keep at it.

I know that. Perhaps you misunderstood my reply.