Playback quit working

Hello All,

UPDATED BELOW:

I was working on some songs. Recording then playing back. I’ve been doing it all day but on my last tune I heard just the slightest ‘click’. I let it finish recording, went back and pressed play to see if the ‘click’ was audible on the recording. There was no playback/sound at all (from speakers) . I could see it playing as the “Playback Meter” was working just fine.

I tried recording another selection, saved it and it plays back on another media player.

I checked Audio Setup>Host and tried each option. No sound.

Tested all my other audio and video software and they all play sound just fine.

Rebooted computer. No sound.

So, I reinstalled Audacity. Same problem. Next I uninstalled and reinstalled Audacity again. No sound.

I ran diagnostics and got the dreaded -9996 code when Audacity tried to access my speakers.

I tried USB headphones. No sound. Tried "old school’ mini audio jack headphones. No sound.

I changed my sample rate and format. No Sound.

It’s almost like a driver took a dive or something but I would have thought the re-install would have corrected that.

Windows 11 64bit Dell desktop. Using Realtek speaker output setting.

Can anyone offer me a suggestion.

Thanks…SC

UPDATE: Okay. Something WAS corrupted. I went back and uninstalled. I then reinstalled and this time I checked the box to reset the preferences…sorry don’t remember exactly the title but it’s on the install page. I have sound again. Now, I have to go back and reinstall my plugins…Grrrrrrrr

[Santacarl], Thank you for solving “our” problem. I went thru all the same steps, including uninstalling/re-installing several times, but never thought about resetting all preferences.
Great job - Thanks again!