Playback is silent [SOLVED]

I’ve been using this program for a while, but recently the playback stopped producing any sound. All the other sound on my computer functions normally, but in Audacity the audio does not work. It plays the tracks, but I don’t hear anything. Perhaps this is due to an update?

I noticed that “Realtek digital output” is the current setting for the output, but when I try to switch it to my headphones (“headphones-Realtek high definition” it says) it reverts back to the digital output option automatically.

Any suggestions?

Perhaps this is due to an update?

Audacity doesn’t do updates in the background. If you didn’t perform an update, then no.

Do you leave Skype running in the background? Skype has a nasty habit of hogging sound services.

You did restart the computer at least once, right?

When was the last time you did that version of Virus Protection where you can’t use the computer for a while? Not the simple one that runs in the background.

Which version of Windows do you have and which Audacity? Audacity 2.0.6 is current.


Is that in Audacity or in the Windows Control Panels?

If you are on Windows Vista or later you can show and enable inputs thus:

If you cannot enable the headphones in Windows that would suggest your audio drivers are broken and you won’t hear audio unless you actually connect to the digital output. See for how to fix that.


Problem solved. I went into the mixer and made “Realtek digital output” the “default” option. It was previously enabled, but wouldn’t play because it wasn’t the default… I guess. I’m not sure why this happened, but it seems to be working now.