Playback has stopped working [SOLVED]

Hello! New user here. I downloaded Audacity for some grad school projects; I made one project in the old version about a month ago and it worked great. Now I upgraded to the new version, started a new project and got a good way through it, but suddenly the playback has stopped working.

I will try to be as clear as possible in my description. I open the project and I click play. Playback works for a few seconds, maybe 10 seconds at max. Then the cursor stops moving as if the playback has been paused or stopped. I try to click play and nothing happens. I try to start from a different place in the recording and nothing happens. I try to play from the beginning and nothing happens. Clicking any of the play, pause, stop, or record buttons results in the square stop button “clicking” itself constantly, as if I am clicking Stop over and over again.

Closing and reopening the program results in the same error. Restarting my computer and opening the program results in the playback working for about 10 seconds again and then going back to the same error. I have tried using my laptop instead of my computer (also Windows) and I get the same error. I opened my old project that I completed before and I now get the same error in that project as well.

I have not tried reinstalling the program, but I could to see if it makes a difference? I hope it doesn’t have to do with the sound files I am using, many of which are a mix of stereo and mono tracks from and text-to-voice mono track mp3 files as well. Any suggestions are extremely welcome! Please overexplain, as I am very new to recording and sound projects.

Thank you!!!

Probably the problem is not in the project itself. Try reinstalling and ensure to check the option of resetting preferences. Not sure where does that option appears, but you should see it in some point of the re-installation.

That worked! Thank you so much!!!

So… it did not work. It worked briefly, maybe for another two hours of editing work, but it is now doing the exact same glitch and reinstalling isn’t fixing it anymore. I’ve tried reinstalling with the “reset preferences” option clicked and unclicked, and same result.

Does anyone have any other ideas??

Again, thank you to anyone who can help!