Playback always FADES IN after sampling


Sorry if this has been posted again but i could not find my original post done some moments ago!

Currently using Audacity 2.1.2
Windows 8.1

Playback after sampling and moving the cursor to any position gives a FADE IN playback!
I’ve added no effects whatsoever.

It’s as if volume FADE IN has been automatically added after sampling and moving the cursor to any position.
I cannot get a nice sharp start at any point, the volume just fades in everytime.

Is this a new feature to Audacity? It’s making editing loops impossible because you can’t hear the start correctly.

Any help will be very much appreciated.
Thanks :slight_smile:

Posts from new users are automatically held in a “moderation queue” so that we are able to stop spammers from flooding the forum. We aim to respond to genuine posts within 24 hours (usually much sooner). I’ve deleted your duplicate post.

What do you mean by “after sampling” ?


Check that Windows isn’t “helping” you with Noise / Echo reduction or other effects:

Hi Steve

Here’s a better explanation :

After recording (sampling) some audio into Audacity and then moving the cursor to any position on the displayed waveform, the playback starts low and then fades in.
The fade in takes about half a second.

It’s as if fade in from effects has been automatically added but i’ve not added any effects.

When i click play it should start sharp at full volume but for some reason the sound fades in making it impossible to do loops.

Hope that’s a better explanation.

I agree, playback should start immediately rather than fading in, but it’s not Audacity making it fade in. Audacity can’t do that unless you specifically tell it to (by applying the “Fade In” effect).

I’m still of the opinion that it’s a sound card setting. Does your sound card have a control panel? If so, check thoroughly in the control panel.

Hi Steve

Sorry but i’m going to surprise you here for the following reasons :

  1. I record some music into Audacity and then click stop after say 10 seconds.
  2. With the start cursor now automatically at zero i click play and the music start perfectly (no fade in).
  3. I now move the start cursor say 5 seconds into the track.
  4. When i click play the audio fades in!!
  5. I then clicked stop and moved the start cursor back to the zero start position.
  6. Upon pressing play the audio fades in again and there is no way to get that nice sharp start unless i delete the recording and start again.

So i’m guessing the soundcard (realtek) is operating ok, infact it plays anything else such as WMP, VLC & Realplayer without fault.

Anything else i can try?

Does the effect happen if you close and restart Audacity, then create a project with a constant generated tone (Generate menu > Tone) rather than recorded audio?

Is Skype running in the background? (or other voip app)

Hi Steve

Yes, same thing happens when i create constant tone or noise, i tried them both.
In fact the fade in is right from the beginning before i make any cursor position changes.

When i did the audio recording, playback was sharp from the beginning of the waveform but if i move the cursor to say 5 seconds in then the playback fades in
and if i return the cursor back to the beginning of the waveform the fade in start continues and never returns to a sharp start.

No Skype or any other voip.

Thanks for your continued help

As I said, there’s nothing in Audacity that can do what you describe, so I’d guess that it is something to do with your playback system. How are you listening to it? What sound card do you have?

Old thread, but might help someone:

  • Right click Volume control on Windows taskbar
  • Select Sounds
  • Select your output device and click Properties
  • Select Enhancements tab
  • Select “Disable all sound effects”

Solved the problem for me at least.

Thanks. Yes, that solution was given in the first reply - it is documented in the FAQ: